A unibody aluminum generation of the Mac mini identifiable by the model number A1347, spanning the Mid 2010 to the currently sold Late 2014 model.

687 Perguntas Ver todas

How to connect the fan?

Hi,

maybe you can help me. I bought a used mac mini 2010 (A1347), the system fan was soldered directly to the mainboard by the former owner.

But due to that it always runs at full speed and the software recognizes 0 rpm, I assume that the wires are soldered in a wrong order.

According to the numbering in the picture, which wire has to be in which order on the mainboard (beginning with the side where the RAM is located)

Thank you very much & greetings from Germany

Mathias

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1

Comentários:

Hallo Mathias, hast du das Prob lösen können. Hab genau das selbe Problem derzeit... :-( lg Alex

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

4 Soluções

Solução escolhida

Hello Mathias, What you need to do is find another Model 1347 and using a multimeter measure from the point where your numbers are to the connector. That will give you the sequence to repair your computer. Unless the socket is bad I would purchase a new fan and install it. It is also possible the previous owner messed up one of the temp sensor cables causing your fan speed problem. This is one case where it might be best to take it to a professional. Good luck whatever you decide. Ralph

Esta resposta foi útil?

Pontuação 1

Comentários:

Look on the users page and see if you are anywhere near Markus.

por

Adicionar um comentário

Hi Mathias,

Are you sure the previous owner did not change the HDD? Sometimes these issues are caused by disconnected HDD heat sensors (eg. FAN at max speed after hard-disk replacementand FAN on full speed after hd upgrade).

Thomas V.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Hi Mathias,

i have the same problem lke you, did you find out, the right pins for the wired ?

( Hallo Mathias, konntest du heraus finden wie die Belegung der PINS sind ?)

Thanks Carsten

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Hi Mathias,

Have you solved your problem? I am in your shoe now after I accidentally broke the fan connector and have to solder it. But I didn't mark the order of those wires, have been only able to make it run at full speed.

I am pretty sure all thermo sensors are in position and connected.

Here I write down some findings, hope someone else would also help find out right order, at least with that we can continue problem-solving.

1. Pin order in a typical 4-pin fan, Page 17 in http://www.formfactors.org/developer/spe...

2. Disassemble the fan I can read the purpose of each wire, from the PCB board:

Block Image

They are GND, PWM, O/P, VN.

3. According to the spec in the specs doc above, pin 1 is for GND. But when I look at the logic board of Mac Mini:

Block Image

the arrow shows the Pin 1 (pointed by "V"), GND is NOT connected to Pin 1, but Pin 4.

I don't know what do "O/P" and "VN" mean, if I assume PWM should be Pin4 as the "control" described in the specs doc, and solder GND to Pin1, neither order of the rest 2 wires doesn't work.

Now the order is:

VN -> 1 (the "V" side)

O/P -> 2

PWM -> 3

GND -> 4

and it runs at full speed. smcFanControl gets no rpm reading.

Hope this helps us go further. Probably the quickest answer is if someone else can tell us if the 4 wires maintain their order all the way to the connector.

Cheers,

Burke

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Mathias Krueger será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 8

Últimos 30 dias: 20

Todo: 4,380