Pular para o conteúdo principal

This Power Mac G4 has Mirrored Drive Doors.

97 Perguntas Ver todas

Fan accelerates, then goes into sleep mode?

Help!!!

This is an add to what I written below. I carefully opened the computer and turned it on. It has been running for over a 1/2 hour and it does not go into sleep mode. Fans that are running are the: (1) over processor, a Verax system; (1) System optical fan; (1) System fan on end of Hard Drives is not on at all;

if there is a fan in the power supply it does not appear to be generating much air flow.

My Computer:

Power Mac G4 867 MHz DP with 2 GB Ram, OSX 10.5.8. It has (2) internal ATA bays for Hard Drives, and (2) for Ultra ATA Hard Drives. (2) USB and (2) firewire ports on Computer.

(2) USB on Cinema 23" display, (2) USB on keyboard.

Problem:

This all happened within a matter of weeks.

Started having problems when i plugged in a lot of devices, including: on keyboard, camera and mouse USB; on Display, USB Keyboard and USB headphone jack; on Computer - firewire (2) LaCie 500GB HD; and on Computer - USB printer and scanner (never run at same time), and sometimes another USB HD.

First USB's did not always work, such as headphones. Then firewire might not be recognized, then computer with firewire plugged in started to go into sleep mode. Now fan runs very fast and loud, and then goes into sleep mode: if shut down for awhile takes a while; if using a lot maybe within minutes.

So then I replaced one HD that had been non-functional for long time,with 120 GB new, and made it the master, and things worked fine.

Then ran with firewire, started having problems again.

So replaced old 60GB HD with new 500 GB, from Memory X, they confirmed compatability, was constantly going into sleep mode.

Left computer off for 2 days and it has been on for about a half hour, internal fans ran really fast

and loud, and now has gone into sleep mode. If woken up wants to go back into sleep mode. If I leave it for a while can keep it out of sleep mode longer.

Questions:

Is this a power supply problem or a motherboard replacement

or something else?

If the motherboard, can I upgrade from 867MHz to 1.25 GHz?

Is there a way for me to test this? Link?

Thanks so much.

Michael Olexo

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1

Comentários:

what's the part number on your motherboard?

por

Power Mac G4 MDD 867MHz DP.

My fans are on all the time, system optical and processor, but the system fan behind the Hardrives is is not on at all. Should it be? If not replace it?

por

The motherboard appears to be blue.

KD241000CNNVA 630T3744 / 630-4372

por

Ebay had a motherboard, but the last 7 digits were 630-4370. Does that make a difference, the last 2 digits?

por

+ Fully described question.

por

Mostrar mais 1 comentário

Adicionar um comentário

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

1 Solução

Solução escolhida

Here's what Apple recommends:

Reseat the video card

Verify that the speaker cable is fully seated

Reset the logic board (press CUDA button on logic board)

UPDATE

If you've already done the above, I would replace the fan and replace the thermal paste then see how it's running. The sleep is probably being cause by overheating.

Esta resposta foi útil?

Pontuação 2

Comentários:

I followed the above, but not the UPDATE yet. Reseated video card, checked speaker cable, pressed the CUDA button. I decided that if I might have to replace the logic board eventually, to go ahead take everything off and unplug everything to this point, including taking off the heat sink, unplugging the power supply to the logic board, the fan cables, and the Hard Drive cables. Then put it all back together.

Started it up, all the fans were working, but no image on the monitor now. Shut it down. Checked monitor in cable, restarted, now no start up sound, no image on monitor, just fans running.

por

The processor fan, and the system hard drive fan are working, but now the system optical fan is not working.

por

I looked at another answer for the above problem, pressed CUDA, removed 3 RAM kept one, started up, still no start up, just fans running.

Also the wire between the logic board and the System optical fan if I press on that the fan runs along with the other two.

por

All 3 fans working, but no start up chime.

por

Mostrar mais 7 comentários

Adicionar um comentário

Adicionar a sua resposta

R Michael Olexo será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 5

Últimos 30 dias: 7

Todo: 3,311