Mac Mini won't boot into Recovery


I installed a Samsung 850 Evo as second drive in my mini. Booted into the existing OSX installation and made sure it gets recognized correctly.

Then, I created a USB installer, booted into it, wiped both drives (made a backup before) and tried to configure them as Fusion Drive using the terminal. The first time, it threw an error when trying to create the Fusion Drive, so the SSD wasn't recognized by diskutil anymore. After reboot, I repeated everything and it worked so far.

So I went on installing El Capitan on the Fusion Drive which was recognized as such. The installer did its thing and when the mac was rebooting, it got stuck. It stayed at the same value for about 1.5 hours, so I forced it to turn off.

I tried to install El Capitan again, but when formatting the SSD an error occured, again. I decided to create a Ubuntu Live USB to see if a partition fix would help, but I can't get to the boot drive menu anymore.

When turning the mini on, I hear the typical sound, but nothing else happens. I am using the wireless keyboard and unfortunately have no usb keyboard at hand right now. I guess, the mini somehow lost the connection to my keyboard as it doesn't light up if no button is pressed.

Is there any chance, I can get the mini back to live? Is a recovery via the internet anytime possible even if the disks are damaged?

I'll get a USB keyboard asap!

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

1 comentário:

Get the keyboard first and then we can talk.


Adicionar um comentário