Ir para o conteúdo principal

Device repair and troubleshooting for the 7" RCA tablet released in 2014, identified by model number RCT6773W22.

129 Perguntas Visualizar todos

tablet comes on, but dose not work it's frozen

my tablet want do anything but come on. what to do?

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 3

14 comentários:

Have you tried a factory reset?

por

How do you do a factory reset? The tablet is frozen at the power up screen. I can't get it to shut off or anything

por

My exam 7 voyager will not turn on even after trying to do the factory reset and tried the hard reset and nothing happens when I hold the power and Vol + buttons and after a minute and a half still nothing on screen. When I put it on the charger it flashes repeatedly. I left the tablet on charger and after 5 mins I saw the white screen with "RCA powered by android " with dogs on it then flashes back to the black screen with battery icon next to orange triangle with a red exclamation mark. Should I try letting it stay on. Charger or anyone know any other suggestions??

por

Hi @sicilia24 ,

Try leaving the charger connected for 1-2 hours to see if this "kickstarts" the battery back into charging.

Sometimes when a battery has been depleted too far it goes into a self protection mode and needs time to be "woken up" so to speak.

If it does start charging again, allow it to fully charge before attempting to use the tablet.

Also after this, initially do not allow the battery to fall below 30-40% charge before recharging until you get to know how long a charge lasts. It may be that the battery is beginning to fail anyway. Even rechargeable batteries have a lifespan.

por

Why does my tablet come on then after a few things it goes blank and back to the white screen with the puppy dog in it and then some times it comes on and do a few things on it and it'll freeze up and you have to push that reset button again

por

Exibir mais 9 comentários

Adicionar um comentário

1 resposta

use dfu mode to do a hard reset,try search your device dfu mode in google ,you may find the answer

Esta resposta foi útil?

Pontuação 0

2 comentários:

DFU mode is only on apple devices

por

So what do i do? Idk what model it is or whatever but its a regular blue one but it says its charging when i first plug it up but its not charging and it goes on the screen with Nipper and Chipper and then it shuts back off to a black screen is it crashed or can it be fixed? Any tips?

por

Adicionar um comentário

Adicionar a sua resposta

saria será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 1

Últimos 30 dias: 1

Duração total: 1,275