Ir para o conteúdo principal

The third iteration of the 10.1 inch Galaxy Tab tablet.

126 Perguntas Visualizar todos

Why is my tablet stuck in bootloop

hey ..... i tried to root my samsung galaxy tab 3 10.1 wifi using cf auto root zip i ticked nand erase all started the process ........ then my device bricked ....... i have tried flashing many firmwares from samsung updates but it suffers bootloop .... i have cleared the cache , done factory reset but it bootloops ..... please help me ..... can those files backed up with twrp mode recover my phone ??:confused::confused::confused:

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
1 comentário

Trying to root the thing eh! Well lots of luck getting it working again!

por

Adicionar um comentário

2 respostas

Pergunta mais útil

You ticked nand erase? Why.... You should never ever do that. The only way to recover this now is probably through JTAG programming or sending it to someone else to repair that does this level of repairing on the phone.

Probably even have to take it back to samsung to repair this.

ODIN: When rooting a phone, you put the cf-autoroot in PDA / AP with default settings. Nand erase is never supposed to be ticked ever. Then you hit start.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

I followed the instructions closely and carefully. Bootloop.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Prajwal Dhungana será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 4

Últimos 30 dias: 12

Duração total: 348