Pular para o conteúdo principal

Moto X Play XT1563 Will not turn on after LCD replacement

Had a broken LCD in this Moto X Play XT1563, ordered a replacement screen and installed it (I have 5 years experience as full time technician) everything went smooth, careful battery removal, no damaged flex cables or broken IC's on the board. Confirmed all components are in perfect condition with a microscope and meter-checked the battery, reading 4.20 V, full charge.

PROBLEM: When trying to power on the phone it displays just a large battery symbol/logo with an exclamation point/mark on it for about 3 seconds and goes black again. This tells me that my LCD is functioning because it displays an image, but the phone fails to turn on.

All battery terminal connectors are soldered and in perfect condition, after pushing the power button and the battery icon is displayed, the voltage drops from 4.20 to 4.17 which seems normal and should not prevent the phone from turning on. The phone worked before disassembly but with busted/blank LCD, I tried booting the phone with the original destroyed part and it seems to be doing the same thing. Plugging in the charger makes no difference, for as long as it's plugged in, it just cycles between blank/off and the battery/exclamation.

Any ideas what could be causing this issue and what I could try to get this phone working again? Is there some sort of volume key combo I need to do to recalibrate the battery after removal?

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 3

Comentários:

Please, If you knoy Moto X Play XT1562, could you adress me where to find some videos about how to dissasemble LCD+SCREEN from frame? I've bought lcd+screen without frame.

Thank you in advanced!

por

you tube every video you need

por

Adicionar um comentário

11 Soluções

Resposta Mais Útil

yes,you damage something.

look at the conectors

then at the screws...

if you overtight them....

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Resistor dry solder or jumper

Esta resposta foi útil?

Pontuação 1

Comentários:

thanks i'll try that

por

Adicionar um comentário

I have the same problem.

Did you find a solution??

Esta resposta foi útil?

Pontuação 0

Comentários:

not yet but i dont give up. I think it's battery it doesn't charge. I can smell it now and a little battery symbol pops up right away stays on for 10 secs after i plug it in and black screen 5 secs or less my notifications little light on top of phone stays on and i've never seen it before and didn't know i even had one till i looked it up. Sometimes the battery symbol just blinks slowly. But if i hold power button for 30 secs or more it sometimes blinks the blue and white moto start up symbol page for one second when its blinking battery and when solid battery then changes to notification light i can get the start up moto sign to stay for 5 seconds and i thought i had it but its been 2 day of trying 100 of different ways and combinations plus looking up different solutions and my battery i think is done it dosen't even charge a little.

por

Adicionar um comentário

Just press for a few more seconds and it should work. by the way where can I find screws for Moto xt1562.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Any solution? or not yet?

Esta resposta foi útil?

Pontuação 0

Comentários:

no i think battery

por

Adicionar um comentário

moto x play battery logo problem

Esta resposta foi útil?

Pontuação 0

Comentários:

Change NFC flex.

por

Adicionar um comentário

Hey guys did you find any solution i have same problem after replacing display.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

same problem. tried 3 new display no solution

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Have same issue, after connect charger it charging permanent 0.20 - 0.30A .

I Think battery is not the problem because we managed to turn on phone to recovery mode.

We tried to charge battery on external power to 4.0V and phone shows always exclamation mark with triangle.

Dont know...

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Hey Dan, how you doing? Did you find a solution? It's 2018 and I'm facing exactly the same problem.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

1) battery is empty of charge and expect it to be bad battery issue because many of you observed battery having charge of 30% or 50% or like that and even then showing charging 1% or 5% etc. So use original charger to charge or replace battery

2) try to boost battery with boosting machine or tool for sometime.

3)check for charging connector specially if you are getting blue display or some light on display. It was happened with me that i broke nfc while changing display then battery was not charging but showing only charging for few second. So my technician who was fool replace charging port and even then no solution then another technician jumper it any way to make charging on going but still no luck. MAIN THING IS NFC IN MOTO X PLAY. Nfc charge the battery and that is why located on battery instead other places. Then replacing with nfc battery supportive, display was showing and battery percentage was also increasing and all back to track nearby.

4) last try to software (blind flashing) or take risk to pull out plates on board to make resistor dry.

5) clean all connector both display and charging , etc. With sime good mobile pcb or EC cleaner.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Dan será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 2

Últimos 7 dias: 7

Últimos 30 dias: 22

Todo: 7,704