Ir para o conteúdo principal

no service and constant searching sometimes?

I replaced my iPhone 6 plus housing and everything works but service!says searching or no service and wifi works and it reads my sim but still says no service?reconnected antenna for service 4 times still same issue even with restore!ordering new cable hope it's fixes it.but if anyone has had this issue or knows what it is let me know?

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 2

Comentários:

Have you checked you have an imei number?

por

Adicionar um comentário

2 respostas

replace the 5GHz Wi-Fi antenna

Esta resposta foi útil?

Pontuação 0

Comentários:

Why the wifi antenna?wifi is working

por

Adicionar um comentário

Did you buy the housing with flexes already installed? In the early days with another supplier I found the housings always had poor quality or faulty parts installed. I had this issue on a 5C housing I replaced once, and it was the lightning port flex on the new housing. So I simply transferred the original one over to the new housing. The cellular antenna is on the back of the speaker, but connects to the motherboard via the lightning port flex and cable. Wifi antenna is at the top of the phone, and nothing to do with cell reception.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

wassofrank será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 542