No service on iPhone 5s

Today, my wife's iPhone 5s suddenly lost cellular signal and says no service. I tried the standard routine - rebooted, airplane mode on and off, reinserted SIM, switched SIM from different phone, reseted network settings - still the same issue. The phone shows ICCID, but can't find any carrier. Interestingly it is able to connect to the network partially. Inside of the house, where my iPhone 6 gets full edge signal, my wife gets no service, however outside, where I get only two dots of LTE, she also gets two dots. So maybe her iPhone is able to connect to LTE but unable to connect to edge? Have anyone else ever encountered such issue? Are there any known fixes. Do you think it is worth trying to replace the cellular antenna flex?

Thanks.

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1

Comentários:

Was the phone subject to a prior hard drop or liquid damage? Anther just happened that may have triggered this? And finally, is it still under warranty?

por

Not that i know of, it worked well. Sadly it is not under warranty.

por

So i tried to replace the antenna flex (with lightning port) and it didn't help. %#*@, I will probably have to buy a new one.

por

Have you tried backing up her data and completely resetting the phone to factory (erase all content and settings)? also did she recently update it? like to 8.4.1 or anything?

por

Yes I tried, she didn't upgrade to 8.4.1 yet.

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

4 Soluções

Solução escolhida

Just a followup. About a month after the problem first appeared it suddenly disappeared. Since it was clearly not caused by the hardware, and there was no update, the problem was probably the carrier. Thank you all for your help anyway :)

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

It sounds more like a carrier issue than a phone issue. Maybe your carrier issued new settings and you need to update them. These are different from your iOS version, try contacting your carrier.

Esta resposta foi útil?

Pontuação 0

Comentários:

OK, I will try to call my carrier... But I really doubt they would help me since my and my sons iPhones (6 and 5) with the same iOS version work just fine. Which settings do you have in mind? Thank you.

por

Adicionar um comentário

HI, did you found the answer where is the problem ?

or still is it like that ?

might be something on motherboard ?

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

im having the same problem here and i dont have time to wait for things to get better over time so what choices do I have? if need a repair which part would it be? im using a 5s on 11.01 update and last week i drop it into the water but got everything repaired but then this came up..please help

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

wasza será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 19

Últimos 7 dias: 94

Últimos 30 dias: 257

Todo: 4,955