No Sound Output from Internal Speakers

Hey guys, I have a Macbook Late 2009, White, Unibody.

For some reason I have no Audio coming out of my Macbook. It says in "Sound Preferences > Output/Input" I have no devices.

I've made sure the speaker is connected to the motherboard, but when I try and change the volume it has a little "No Entry" sign under the volume. There are no lights from the Audio Jack, and it has been cleaned thoroughly.

I am running Yosemite 10.10.3

Please help!

Thank you.

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

Hello Mayer,

It says under "Audio"

Devices:

Intel High Definition Audio:

Audio ID: 0

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Soluções

Solução escolhida

Let's try to determine if it a hardware or software issue. Go under the Apple in the upper left hand corner to "About this Mac" > more info > Hardware > audio, and let us know what it tells you.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Mayer. Could you please help me with this. I have the exact same issue.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

MacBook Pro 15" Unibody Mid 2009 with exact same problem.

Went to check "about this computer" > Audio> Devices> (there is nothing)

Could it be a Hardware issue?

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Joshua Turner será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 12

Últimos 30 dias: 32

Todo: 1,838