Ir para o conteúdo principal

Model M8413 or A1007 / 600, 700, 800, or 900 MHz G3 processor

36 Perguntas Visualizar todos

Why does my iBook G3 14" fail to boot?

Reset PMU with success!

Erased HDD and reinstalled Sys. X

iBook ran as expected during sys. install.

Subsequently, iBook fails to boot with battery or power adapter. Battery shows full charge; power adapter tip light glows as expected. Power on button does not glow as expected. Tried several times to reset PMU: unsuccessful/no change.

Unsure how to proceed.

Please advise.

Thank you!

Tim Roberson

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação -1
4 comentários

The power button shouldn't glow, the sleep light on the front should glow when the unit is on, and the lid is closed.

por

What exactly is failing?

por

What version of X did you install?

por

Hi, just add a comment. Ralph

por

Adicionar um comentário

2 respostas

Solução escolhida

Your keyboard cable may need to be reseated into the logic board. It may not be getting a start signal from the power button.

Next: Hold the Power button for several seconds. When the computer turns off, press the Power button again to restart it.

If that doesn’t work, hold down the Control and Command (x) keys

and then press the Power button. If that doesn’t work, gently press the Reset ( ) button by inserting the end of a paper clip into the small hole above the audio/video port, wait a few seconds, and then press the Power (®) button.

If all else fails:

I know this may be a lot of trouble for nothing but, it sounds to me like your power button may not be working. You can remove the top case and push it back into place from the bottom or jump it to see if you get a start. Here's the directions: iBook G3 14" Upper Case Replacement

Also, what happens when you try starting from your Optical drive?

Esta resposta foi útil?

Pontuação 2

1 comentário:

agreed +

por

Adicionar um comentário

Concerning my iBook, I erased the HDD and then reinstalled Sys. X version 10.1.4. This iBook had functioned as expected during the installation. Susequently, it would not boot with the battery or AC adapter. I tried to reset the PMU without success.

It was my hope that someone in the Mac online community would have another direction to take.

Thank you for responding!

Tim Roberson

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Tim Roberson será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 13

Duração total: 1,223