Released June 2012, Model A1278. Intel processor with Turbo Boost, Up to 512 MB DDR5 Video RAM

1085 Perguntas Ver todas

Kernel Panic, keeps repeating

Apple MacBook Pro "Core i5" 2.5 13" Mid-2012 Specs

Identifiers: Mid-2012 13" - MD101LL/A - MacBookPro9,2 - A1278 - 2554*

I keep getting this panic error code on an endless cycle of rebooting:

panic(cpu 2 caller 0xffffff8021fbcf35): "process 1 exec of /sbin/launchd failed, errno 2"@/SourceCache/xnu/xnu-2782.18.72/bsd/kern/kern_exec.c:4868

Debugger called: <panic>

Backtrace (CPU 2), Frame : Return Address

VM Swap Subsystem is ON

then 7 lines of number code

and

BSD process name corresponding to current thread: init

Mac OS version:

Not yet set

Then stuff about the kernel version.

What does this mean? My SSD is only 4 months so I doubt it's an issue with that.

MacBook Pro, OS X Yosemite (10.10.2)

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 9

Comentários:

Can you give us the last four digits of your serial number so we can correctly identify your system.

por

It's DTY3. I'm still running Mavericks on my external hard drive if that effects anything.

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Soluções

Solução escolhida

You'll need another boot source.

Do you have a bootable external drive? If not you can create one using a USB thumb drive and using a friends Mac install the OS on it using the OS installer application. Then test it out by using the startup manager (hold the option key during boot up) on your friends system to make sure its working. Don't forget to copy over the OS installer app on to your boot drive as you will likely need it to fix your system.

OK, now with the USB thumb drive plugged in in your system reboot holding the Option key like before. Is your system booting up cleanly? If so first make a backup of any thing important as the next step could loose something.

Use the Disk Utility application on your thumb drive to fix your internal drive. Fix the permissions first then the disk you'll likely need to run is a few times. Once the drive is repairs try restarting it on the internal drive did that fix it? If not You'll need to delete the partition and test the drive. You disk may need replacing.

If you do need a new drive think about getting a SSHD (hybrid drive) to gain some performance.

Esta resposta foi útil?

Pontuação 3

Comentários:

I was able to boot up from my old HDD and it worked fine, and I can access everything on the SSD so I guess that means it's not seriously messed up. I've tried verifying/repairing it in disk utilities and nothing changes. Does this means it's my system partition that's messed up? How do I delete the partition?

Also I don't know if this is important but when I view the SSD in disk utilities it says there are only 19MB available on it, and when I look at it when booting from my HDD it says there are 205GB available.

por

I tried again and noticed that there is a red flag when I try to verify or repair the SSD in disk utilities. It says: invalid disk label @ 249182810112: ckum mismatch

por

Who's SSD is it? Can you give us the make and model. Did you install TRIM services on it?

por

No TRIM. And it is a Samsung 840EVO SSD 250GB

por

Mostrar mais 1 comentário

Adicionar um comentário
Resposta Mais Útil

With Yosemite you should be able to hold [command] + [R] after powering up your Mac & before the startup tune is heard, that's the "bong'. This will startup your Mac on its Reserve drive which is installed when Yosemite was installed. This drive is invisible when not in use. It has a full copy of Yosemite installed on that partition, including Drive Utility. You can boot up on your reserve drive & effect any repairs to the main drive, such as reinstalling the OS

Esta resposta foi útil?

Pontuação 4

Comentários:

The recovery partition is limited and you still get into the shoe cobbler problem: Resoling your shoe while you have it on Sadly, it can't be done or done well. I've wasted a lot of time trying to fix a HD problem with the recovery partition with little success (one out of five systems).

por

Adicionar um comentário

Hi! Were you ever able to fix this problem? Exact same thing happened to my computer and I’m panicking! Is my HD damaged?

Esta resposta foi útil?

Pontuação 0

Comentários:

We never got fully through the diagnostic process. Often the HD SATA cables breakdown and need to be replaced and sometimes the drives do as well. Do you have a external bootable drive to test your system off of?

por

Adicionar um comentário

Adicionar a sua resposta

mkorunes será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 14

Últimos 7 dias: 83

Últimos 30 dias: 545

Todo: 40,893