Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Peças e ferramentas

able to charge when new battery installed,but not after shutdown


I was able to swap to a new battery, and using the precharged battery, to turn on my iphone5. after installing i plugged into the wall charger, and charged it overnight.

in the morning 7am it showed 100% and i pulled it out of the charger. it seems to be working fine till now, but shortly during the day, the phone is showing a black screen, and seems to be turned off. Plugging into the wall plug doesnt allow the phone to be turn off (even after charging for 1hr)

since the lightning port was able to charge the phone prior to it being flat, i think its safe to assume the port works ?

What could be done to fix the phone ? I need to salvage the contents on the phone. It was still accessible last night when i swapped the battery.

thanks alot in advance.


Answer this question I have this problem too

Is this a good question?

Pontuação 0


Hi all,

The phone becos of the flat battery doesnt boot at all, plugging to wall charger fir 24 hrs still yields a phone that doesnt boot.

Pressing hard reset doesnt start phone as well.

So plugging a dead phone to itunes didnt work.

Thanks for the responses... any other things i can try ?


Adicionar um comentário

4 Respostas

Pergunta Mais Útil

Your first step is to rule out defective battery----assume that the 100% charged was false.

Try a new battery, then a new dock connector if that doesn't solve.

Defective batteries are quite common.


Was this answer helpful?

Pontuação 2
Adicionar um comentário

Try to use your old battery and then you can find whether it is battery problem.

Was this answer helpful?

Pontuação 1
Adicionar um comentário

There plenty of trouble shooting til be done first connect to iTunes and see if it's reconised

Was this answer helpful?

Pontuação 0
Adicionar um comentário

Have you tried plugging in a fully charged battery? If a fully charged battery allows the phone to be turned on then there is an issue with charging circuit. If it still doesn't, then most likely a power problem. Both can possibly be the U2 chip which seems to cause all kinds of problems similar to these.

Was this answer helpful?

Pontuação 0
Adicionar um comentário

Add your answer

Lincoln Chua will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 46