Ir para o conteúdo principal

Why do my windshield wipers park in the middle of my windshield?

After installing a new wiper motor,

my wipers park in the middle of the

windshield. Is there an easy fix, or

does everything have to come back out?

Respondido! Ver a resposta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 10

Comentários:

when I turn the wiper to off, it doesn't immediately turn off but does after a few more swipes of the blade...what is wrong? It's a 1995 s 10

por

Adicionar um comentário

7 respostas

Solução escolhida

simply remove the blades and replace at the start position at the bottom of the screen.

make sure the motor has stopped prior to the upward movement of the blades

Esta resposta foi útil?

Pontuação 10

Comentários:

+ agreed

por

Thanks guys....got 'em working with your help. Solution was

to reinstall and turn wipers to proper position ..BEFORE..

tightening.

por

I had a similar problem on a qashqai J10.

My wipers appeared to be running backwards by trying to wipe the bonnet instead of the screen so after moaning at the parts supplier who was no help I worked it out for myself. Firstly I removed the complete linkage and motor assembly. I then disconnected the part of the linkage that attached to the motor spigot . I plugged in the electrics and run a couple of cycles to ensure the motor was set at park. I then set the whole linkage in the correct park position then reattached the linkage to the motor spigot. Basically, the aftermarket part I had bought had been manufactured incorrectly and they had just joined the motor to the linkage in whatever position they wanted. Remember that the motor does not alternate direction to give you a wipe cycle as the physics of the linkage mechanism is what generates the park-wipe-return wipe-park cycle and not stop-turn left-turn right-stop as is the common misconception.

por

Adicionar um comentário

Wipers going down before up... I had the same problem after replacing a wiper motor on an 01 Cavalier. I needed to readjust the linkage arm on the motor shaft.

I made sure the wiper motor was in its parked position. Then took the nut off the motor shaft and dislodged the short linkage arm from the shaft, then moved the linkage to where the wipers were on the upswing, then reinstalled linkage arm to the shaft and retightend the nut. The linkage was out of sync with the motor. Works great.

Esta resposta foi útil?

Pontuação 3
Adicionar um comentário

Apparently you have an alignment problem with the blades. I am including a article about this that may help you. Ralph.

http://wiki.answers.com/Q/What_is_the_pr...

Esta resposta foi útil?

Pontuação 2

Comentários:

research +

por

Adicionar um comentário

You said you just replaced the motor... sounds like you have it a few cogs off on the gear on the motor shaft. You may be able to loosen the motor enough to move the wipers to the proper parked position (without turning the motor shaft) and then put the motor back in place. Then you should be back in sync.

Esta resposta foi útil?

Pontuação 1

Comentários:

Hi Snobound - How do I loosen the motor to move wipers to the proper parked position (without turning the motor shaft?). My Pontiac wipers are parked in an upward position - tried installing the wipers once the motor stopped but that does not help since they move down rather than up when the motor starts.

por

Wipers going down before up... I had the same problem after replacing a wiper motor on an 01 Cavalier. I needed to readjust the linkage arm on the motor shaft.

I made sure the wiper motor was in its parked position. Then took the nut off the motor shaft and dislodged the short linkage arm from the shaft, then moved the linkage to where the wipers were on the upswing, then reinstalled linkage arm to the shaft and retightend the nut. The linkage was out of sync with the motor. Works great.

por

Thank you Rick Ed for the good explanation of how to adjust the arms of the wiper mechanism. It helped me get it right after having it wrong the first time I installed a new wiper motor on my 2007 Honda CRV.

por

Adicionar um comentário

General Motors also has problems with the pulse board module. I have witnessed several cases where an owner thought the wiper motor was bad, and replaced it, but the pbm had also went kaput at the same time. Most FLAPS (Friendly Local Auto Parts Stores) will stock them in new as well as remanufactured versions.

I would still make sure you didn't skip a couple of teeth when you put the new motor in, since this won't cost you any more $, just some of your time.

-T

Esta resposta foi útil?

Pontuação 1

Comentários:

My driver side windshield wiper quit working while using. The problem turned out to be the linkage under the cowl. I replaced the linkage, now i have a problem with the wipers stopping in the middle of the windshield. During full sweep they work great... but they park in the middle. Any suggestions? And yes i tried to adjust the wiper arms.

por

this definitely sounds like it's my problem. periodically, when engaging the wipers by turning the switch backwards, it will operate normally, or almost, with one to two swipes before shutting down. Some times, however, it will continue for many swipes and may stop in random positions. Similarly, the wipers will operate well when I turn them on to a continuous operation setting, but may stop in random positions when I switch them off, but my not stop immediately either

por

My 2009 Subaru Forester has a new wiper motor and has had 3 replacement wiper switches (dealer parts and after market. My wipers stop at the top position, not at the bottom. What can be done?

por

Adicionar um comentário

OK so here is what happens. The blades get stuck for some reason in my case the nut holding the blade on came loose and the blades crossed it could also happen if the blade is frozen to the screen. As the motor continues to try and turn the worm drive in the motor gearbox drags past the nylon gear that senses the park position.

Now if the blade is at either the top or bottom of its total movement then this happens it has the effect of moving the park 180 degrees out of alignment. So to fix it all you have to do is take the small arm off the motor and rotate it 180 degrees. Make sure you hold the the arm still with a spanner while you undo the nut so you know exactly where to rotate the arm to.

=== ===

Block Image

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Holy Cow! What a bunch of horrible answers.

The reason for the wiper blades stopping in the middle is that the stop switch, inside the motor assembly, is not parking the wipers in the required position. It is the new motor that is faulty.

Esta resposta foi útil?

Pontuação 0

Comentários:

@clutch492 so what do you do to fix it

por

simply remove the blades and replace at the start position at the bottom of the screen.

make sure the motor has stopped prior to the upward movement of the blades

Have you read the answers? above I pasted the chosen solution.

por

Thats not true. If the stop switch is at fault reseting the wipers to the correct position doesn't fix that issue. You need to replace the motor again.

por

Adicionar um comentário

Adicionar a sua resposta

TahoeTone será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 26

Últimos 7 dias: 222

Últimos 30 dias: 973

Duração total: 224,432