Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Ajuda

Versão atual de: tabormeister ,

Título:

RAID 0 gone bad.

Texto:

any ideas to get a raid 0 array working again?  the drives are fine and all the data is on them, but raid doesn't want to recognize them.  someone suggested rtools, but a demo version only lets you recover 64kb files.  key?  other options?

dispositivo:

XFX 680i LT SLI

Status:

open

Resposta Aceita:

3619

Editado por: Matthew Newsom ,

Título:

RAID 0 gone bad.

Texto:

any ideas to get a raid 0 array working again?  the drives are fine and all the data is on them, but raid doesn't want to recognize them.  someone suggested rtools, but a demo version only lets you recover 64kb files.  key?  other options?

dispositivo:

XFX 680i LT motherboardSLI
XFX 680i LT motherboardSLI

Status:

open

Editado por: Kyle Wiens ,

Título:

RAID 0 gone bad.

Texto:

any ideas to get a raid 0 array working again?  the drives are fine and all the data is on them, but raid doesn't want to recognize them.  someone suggested rtools, but a demo version only lets you recover 64kb files.  key?  other options?

dispositivo:

XFX 680i LT motherboard

Status:

open

Mensagem original de: tabormeister ,

Título:

RAID 0 gone bad.

Texto:

any ideas to get a raid 0 array working again?  the drives are fine and all the data is on them, but raid doesn't want to recognize them.  someone suggested rtools, but a demo version only lets you recover 64kb files.  key?  other options?

dispositivo:

XFX 680i LT motherboard

Status:

open