Ir para o conteúdo principal

The third iteration of the 10.1 inch Galaxy Tab tablet.

126 Perguntas Visualizar todos

Samsung Galaxy Tab 3 10.1 (GT-P5210) Won't Boot or Charge

So, I got a hand-me-down Samsung tablet from my grandma, the hardware is in good condition, and has only been through 2 people total before me. I initially turned it on once I first got it, and despite being a bit slow (fair since old tablet), it worked well. I then set it to factory reset, and plugged it in when I noticed the first issue of it not charging... The second issue showed up later when the reset should have finished... So I held down the power button to try to turn it on, but no response... I also unplugged the charger and plugged it back in, but absolutely nothing showed up... no sign of a charging screen or nothing... I have no idea what's wrong, and I can't tell if it's a hardware issue or a software issue... I really hope it isn't a BIOS issue...

Can anyone please help me figure this out??

Thanks in advance! -oneiricNomad

TL;DR: Atempted to factory reset tablet, now refuses to charge or boot up, or show ANY signs of life at all

Update 1: WE GOT LIFE!! I plugged it into a computer to try and check the software, to make sure it's okay, but we got it to charge a little, and even turn on! Turns out that factory data reset didn't get to do it's job, so all the previous data is still there... It shut off a couple of moments later though. So it looks like software is okay! The charging screen is still spotty though, and I'm trying to figure out if it's a battery connection issue or if my charger is poor quality. I think it might be a battery connection issue though, since some people here have said that it tends to charge spottily and even turn off randomly if moved. I'll get some tape on the connector to keep it steady and see if that helps, and test my chargers to make sure they're working.

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

1 resposta

Solução escolhida

Update 2: Solved it myself! I opened up the tablet and taped down the battery connection, and tested all my chargers. All chargers are working, but the power source i plugged the tablet into originally wasn't providing enough energy! The factory data reset also went through properly, so I just have to set it up!

TL;DR: Taped down the battery connection, system is working now!

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

oneiricNomad será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 6

Últimos 7 dias: 15

Últimos 30 dias: 63

Duração total: 905