Ir para o conteúdo principal

Released in June 2017 as a successor to the Surface Pro 4. Also known as Microsoft Surface Pro 12.3". Model number: FJT-00001.

41 Perguntas Visualizar todos

Refuses to boot from windows install USB but boots linux USB fine

Hey, I bought a surface pro 5 from a recycler. Turned out to work fine but was password locked. I wiped the drive in linux while testing (booted from usb), but when I went to re-install windows 10 it refuses to boot from the installer. I’ve tried 8 and 10. For 10 I used Microsoft’s media creation tool. Secure boot is off and enable usb boot is on. Any ideas? It just boots back to the bios every time I try

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

Pergunta Mais Útil

If I’m not mistaken, doesn't the Surface Pro 5 use UEFI and not BIOS? If so, then you would need to have your drive setup as GPT (GUID Partition Table) and not MBR (Master Boot Record). Although MBR should work with both.

Instructions from the web: Download Rufus and you can use the portable version (that does not require the installation). Execute and then select your USB device, select GPT for UEFI, FAT32 and select you ISO. Click Start and very quickly you will have a UEFI bootable Windows deployment.

You can download the official ISO directly from Microsoft so please do that.

Esta resposta foi útil?

Pontuação 1

Comentários:

This is actually exactly what I do and yes it uses a UEFI

por

@e_ah So did it boot with this method? Sorry, I'm just curious if everything worked out or not. Also, did you insure you enabled secure boot for Windows because you would have had to put it into CSM mode for Linux.

por

Adicionar um comentário

Adicionar a sua resposta

Ethan Leroux será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 3

Últimos 30 dias: 5

Duração total: 72