Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

A television game console produced by Sony Computer Entertainment, also known as PS4. First announced February 20, 2013 and released November 15, 2013.

1372 Perguntas Visualizar todos

PS4 blu ray doesnt accept disks,error in update SU-42118-6

Hello everyone.

I recently bought a used PS4 (model CUH-1216A) with a broken 5V 4pin power supply connector. I managed to fix that and everything worked like a charm all until I tried to put a disk in it. It didn’t want to accept the disk and I wasn’t upset by that because i have all of my games on the store anyway. Also when clicking the eject button it beeps three times and when trying to put the disc in when console is in rest mode or turned off, the system turns on. The blu ray drive not working hasn’t bothered me until my system software update came. Think it was 8.0.3 not 100% sure tho. Tried updating and error SU-42118-6 comes up. Tried updating by usb via safe mode and same thing happens. I now couldn’t update my ps4 software or games resulting in not being able to play online. I watched some youtube tutorials and checked the rollers inside the drive. They were fine. I then tried unplugging the console and holding the power button. That didn’t fix the issue. After that I spent some time looking at different forums and also a lot more time on youtube. I found this guy called Andrew Paul on youtube and he made a video on this issue. Basically he first checked the ribbon cables from blu ray drive to motherboard and then checked for any blown fuses on motherboard. After watching his video I was happy because I thought I had finally found the solution to my problem. Checked the ribbon cables. All good. Checked the fuses. All good. Checked everything approximately 17376284 more times and all is good. Please help me.

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0

Comentários:

Thanks for the reply koppie007.

The sensor is good and blu ray drive is getting power. When pressing eject button it beeps three times. Sensor is good because when console is turned off and I try putting a disc in, the sensor recognises motion and turns on the console but doesn’t take the disc. Rollers and complete mechanism inside is good because I can put a disk in manually with the manual eject screw. The problem is the drive not being able to communicate with the motherboard and in update that causes an error. Been through every forum and youtube video, checked for everything including rollers, ribbon cables and all the possible fuses, still can’t fimd the issue.

por

Adicionar um comentário

1 Resposta

Hi Andre!

Does it takes discs in? Or not at all?

If the rollers and gears are okay, check the sensor. Otherwise you could also replace the drive.

If the discs go in, but the drive is not reading them OR gives an error we need to check something else.

Still it is weird, why it would not update the system at all.. There could be something wrong with the drive it’s PCB…

Esta resposta foi útil?

Pontuação 0

Comentários:

Just a little update. I found a guy that is offering to pay me a bit more than I paid for it. It was a good deal and I accepted it so I guess problem solved but not really. I would still be interested if anyone has any idea what the solution might be.

por

Adicionar um comentário

Adicionar a sua resposta

Andre Orlić será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 10

Últimos 30 dias: 67

Duração total: 242