Ir para o conteúdo principal

Repair and disassembly information for amplifiers in home audio systems.

103 Perguntas Visualizar todos

arcam alpha 6 started to give some problems.

Hello everyone, a few days ago my faithful alpha 6 arcam started to give some problems.From the right speaker you can hear a slight buzz in the background, and when I try to turn up the volume a little bit, you can hear a sort of crackling sound (as if the volume from the right speaker went up). Then it settles down again. It happens with both speaker and headphones...I've read here and there that it could be a transistor, but honestly I don't know how to fix it...


Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

Pergunta Mais Útil

Hi @liammichael ,

I’m wondering if it may be more of a problem with one of the audio controls i.e. volume, tone (bass/treble) or balance.

Does the static occur when you only adjust any one of the 4 controls at all e.g. only when touching the balance or treble etc

Here’s a link to the service manual.

It shows how to disassemble the amplifier so that if one of the audio controls is the problem it can be either cleaned or it can be replaced. Sometimes using an electronic contact cleaner spray with a narrow straw and then fully rotating the control back and forth can clean up a dirty wiper track in the component - a potentiometer, which removes the static, if there are gaps in its casing where the spray can be inserted that is and that they’re not a sealed unit.

If a control potentiometer is not the problem then at least there are the schematics which will help to track down where the noise is emanating from.

Hopefully a start.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Adicionar a sua resposta

LiamMichael será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 14

Duração total: 252