Ps4 cuh-1216b wont turn on, eject button beeps 3 times

I bought a broken pa4 cuh-1216b to repair. It wont turn on, the usb ports arent powered (so i cant turn the ps4 on using a controller), the eject button beeps 3 times when you press it, inserting a disk doesnt make the disk drive pull it in, the psu works when used in a different ps4 and using a different psu in this one doesnt fix it. I eventually realized that the system is lacking 5v power, and because i thought it was a broken psu i tried supplying 5v power through the usb ports, which miraculously actually worked at first, but i couldnt get my controller to pair with it, so i didnt get past the “insert controller” screen, so i tried turning the ps4 off and on again and it didnt turn on again. I tried completely disassembling the ps4 to see if anything was visibly broken in there, and even removed the mainboard to see if anything on the other side was broken (dont worry, i applied new thermal paste), and i even went and tried to reverse engineer the board a little by continuity testing my way through, though i didnt get far.

im sure if i had a schematic of the mainboard i could figure out what part broke, but so far i havent had any luck with that. How likely is it that this is reparable? Any ideas what might be broken? Should i just bite the bullet and buy a new mainboard (i heard its possible to just swap out mainboards)?

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário