Ir para o conteúdo principal

Why are there vertical lines on my screen?

Vertical lines (mostly red, some green) suddenly appeared across my screen mid-show. They remain on any channel, any input, and after turning the TV on/off. My TV is about 12 years old but has functioned great until now. Any idea what the issue is?

Block Image

Update (03/12/2020)

Hi @jayeff, it’s KDL-40V2500

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
1 dos comentários

Hi @pcal6vb ,

What is the model number of the TV?

por

Adicionar um comentário

2 respostas

Pergunta Mais Útil

@pcal6vb

that will depend on what those lines look like. Most common reason is a failed T-Con board followed by a bad main board and ultimately a bad panel. Post some good pictures or what your TV shows so we can see what you see. Adding images to an existing question

Esta resposta foi útil?

Pontuação 2

3 comentários:

Hi @pcal6vb ,

Can you view the menu screens OK or are they also faulty?

If they are also faulty, since there are no error code LEDs associated with the failure, looking at the service manual the problem could be a faulty BU board, a faulty cable or cable connection between the BU board and the panel or a faulty panel.

por

Hi @oldturkey03 oldturkey03,

I added the image above in my question.

por

@pcal6vb dang this could be a panel error. Try a new T-con board and see if that makes a difference.

por

Adicionar um comentário

I have a similar problem on a Sony TV. they are not actually vertical lines but are repeating elements associated with lighter and coloured areas on the screen. For example, on a mostly dark screen, with the input name showing you will see repeating areas above and or below the text (and lining up with individual letters or brighter/coloured parts of the image. Mine appear mostly at the bottom and creep about one third to half way up the screen (or they become dimmer such that they are not as visible as they get further from the source (test or image on screen).

I have cleaned ribbon cables, no luck so far. Thinking it is probably on the BAX board or the

Block Image

Esta resposta foi útil?

Pontuação 0

1 dos comentários:

Ordered a TCON Board today (Jan7/23) Will update.

por

Adicionar um comentário

Adicionar a sua resposta

Pcal6vb será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 1

Últimos 30 dias: 47

Duração total: 627