Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Repair guides and disassembly information for Google's Pixel 4 smartphone, released in October of 2019.

9 Perguntas Visualizar todos

WI-FI cutting out, when I turn on 4g along with WI-FI it works

HI all,

On my Google Pixel I have this issue where my WI-FI signal seems to cut out sometimes. It still shows that its connected to WI-FI but pictures/websites won’t load in for a few seconds. This happens a few times per day and not just at home.

I initially thought it could be some IP issue, but I checked and my IP lease time is set to 8 hours.

There’s also an option with the Pixel 4 that randomises your MAC adress, I used it with and without a random MAC.

I’m kind of out of ideas at this point, I’m hoping someone has an answer for me.

Cheers,

Niels

Edit: I forgot to mention that when I turn on 4G, so with wifi still turned on the page/picture seems to load in instantly. When I turn off 4g after it loading in it seems to work perfectly again.

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 1
Adicionar um comentário

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

1 Resposta

Pergunta Mais Útil

Hi @nixni

Have you checked your 4G data download when the phone downloads OK on WiFi? It might be using both. Just a thought.

Try starting the phone in safe mode and check its’ WiFi performance.

If it is OK a downloaded app is the cause of the problem. The trick is to find out which one.

You will have to uninstall each downloaded app, one by one and test the phone in normal mode between each uninstall. When the phone tests OK the last downloaded app that was uninstalled was the culprit. Try starting with downloaded apps that were installed or updated about the time that the problem was first noticed.

Esta resposta foi útil?

Pontuação 1

Comentários:

Hi @jayeff

First of all thanks for your answer.

I've checked that yeah, always whenever I am using WI-FI 4G is turned off. I do this manually because not only does it use data in the background, its also not good for my battery life.

I'll try to delete some apps, but I am not entirely sure if that'll work since I have been having this problem since the launch of the phone back last year. I just never thought about fixing it because I'm using 4G most of the time.

por

Adicionar um comentário

Adicionar a sua resposta

Niels será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 1

Últimos 30 dias: 2

Duração total: 82