Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Peças e ferramentas

Liberado em abril de 2010 com as opções de processador i5 de 2,4, 2,53 GHz Core ou i7 de 2,66, 2,8 GHz Core

610 Perguntas Visualizar todos

New HDD/SSD Installed - Can't pass past the Recovery?

Hello to all,

A friend of mine gave me an A1286 ,to restore it back to working condition .It didn’t have any HDD/SSD on it, so i took a new one ,and installed it. (Samsung EVO).

I kept getting question mark even though i was booting into Recovery mode (Option + R) , and even with online recovery tool , it showed me a bar of loading … downloaded the files, restarted and again question folder ( I never saw the Recovery Manager) only the Recovery screen which you sign the Wifi password, no other option available.

I searched around and found that maybe the HDD Cable in those older Macs, is faulty . So i changed it with a brand new one.

Again same thing, i tried even the NVRAM Reset CMD+ALT+P+R and again nothing.

Once i get into the recovery screen (wifi) and it downloads the files, and restarts it again stops in the same question mark folder.

I tried as well,with USB Stick and TransMac v12.5 (into SnowLeopard and even teh High Sierra )to boot into the Stick ,but again the stick was never shown.

Am i doing something wrong ?

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

Kits para Nintendo Switch

A quick fix to get back in the game

Shop Switch Kits

Kits para Nintendo Switch

A quick fix to get back in the game

Shop Switch Kits

1 Resposta

Pergunta Mais Útil

Not sure I really want to wade into this one.

First remove the internal drive. Check your USB stick on another Mac to see if you can boot from it.

If so, reinstall the 860. Hold down the option key on boot up and select the stick. Now go to Disk Utilities and format the drive GUID Mac OS extended journeyed. Now try to install a system from the USB drive. Do not use High Sierra as it will try to impose APFS formatting.

Esta resposta foi útil?

Pontuação 1

Comentários:

I can't get into the Disk Utilities.

I am creating a USB Drive with the TransMac, i press the option key , i boot "the USB key" and then it is stuck on the "APPLE LOGO" Nothing happens.

por

Test your USB drive on another Mac to be sure it works.

por

@mayer Done , it works.But on the particular one ,nothing happens.

por

OK, you insert the working bootable USB drive (with a system that works on the 2010 machine). Hold down the option key and press the power button, with the mag-safe adapter plugged in and showing green, and absolutely nothing happens?

por

Adicionar um comentário

Adicionar a sua resposta

Albert Einstein será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 2

Duração total: 14