Pular para o conteúdo principal

Model A1418 / Mid 2014 / 1.4, 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

36 Perguntas Visualizar todos

Message app is not responding due to icloud contact sync

Hi,

I have a problem on one of my mac (macOS mojave). It started few days ago when I realised, that my contacts is not syncing with icloud correctly. I switch contact syncing in pref-icloud off and on and it helped.

BUT from this moment I have a problem with Messages app. Always after opening this application it runs maybe 10-20 seconds and than is not responding. When is icloud contacts sync disabled, its working properly.

I tried to clear addressbook and ichat data in Library, switch off and of icloud contact syncing and than logout from icloud account and login again - nothing is working.

Do you have any idea what to do more about this problem? In System Monitor there is always process AdressBookSourceSync which is using lot of memory and CPU data..

Thank you for any help, I can send some more details or diagnostic data

thanks

Jan

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

How are you connecting your Mac to the internet? Give us a run down from the Mac to your Cable modem as well as who's service you are using. Are you the only one using your internet connection? Have you tried re-setting all of the gear Cable modem, Router, Hub & WiFi Router (as needed) and your iMac in that order.

por

Hm right now I tried to connect via wifi and it is working well... huh

Bussinness optical connection -> Cisco RV320 router and than:

- via LAN (not working): DGS-1100-18 switch -> Zyxel GS900-18E

- via WiFi (its working): DGS-1100-18 switch -> Zyxel GS900-18E -> Unifi AP AC Pro

por

Adicionar um comentário

Kits de reparo de android

A new screen or battery is one kit away.

Comprar agora

Kits de reparo de android

A new screen or battery is one kit away.

Comprar agora

1 Solução

Resposta Mais Útil

Depending on what you tell us you may need to talk directly with Apple.

Update (11/19/2018)

It this the same Router (Switch) between the two paths? Did you try re-setting it?

You don’t appear to be using any Router just a Switch which I can’t find on Zyxel web site. Are you sure you give me the correct model?

I’ll admit I’m more of a traditionalist, I love Layer2 switches, Using a Layer3 switch is something I only use internally within a server room not my gateway to the internet. I use a proper Router and Firewall devices and matched to the internet connections bandwidth and has limited number of ports to only support my needs within the site.

I’m not clear in the direction from your Mac. You appear to be connecting to a Unifi WiFi AP as your WiFi connection from your Mac so it’s routing table may shed some light on what your other pathway is having problems.

Clearly you have a network config issue not a iMac or MacOS issue.

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

Adicionar a sua resposta

Jan será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Todo: 37