Ir para o conteúdo principal

A popular graphic calculator released by Texas Instruments in 1996.

12 Perguntas Visualizar todos

up and down button won't work

ok so i was messing around and when i pressed ALPHA and the up/ down buttons it did nothing… ok? hmmm. i pressed some numbers and it up and down button acting like the keyboard “home” and “end” keys. i don’t know how to turn this back to normal. help please

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
Adicionar um comentário

1 resposta

Pergunta mais útil

[alpha]+[arrow keys] is rarely useful. It’s meant to scroll several lines at a time, typically when you’re programming.

[alpha]+[other buttons] is used for accessing variables. All those green letters above the main keys show what variable the calculator will display when you press it with [alpha] enabled. (Note: the white space, colon, question mark, and double quotes; along with the f1 through f5 buttons (at the very top) are not variables, they have different functions.

As for your solution: You may have accidentally turned on alpha-lock (this allows you to keep typing variables without needing to repeatedly press [alpha]). It can be easily fixed by pressing [alpha] again. If for some reason that doesn’t work, turn your calculator off and back on again.

You may want to familiarize yourself with the user-manual. ;)

Esta resposta foi útil?

Pontuação 1

13 comentários:

Well i did try that but it didn't work... I have a loaned school calculator so i don't have the user manual and i also messed the up and down arrows on ANOTHER one, the TI-84. On both of them I tried turning it off and back on and I dont have the propriatary cable so i cant factory reset it (since its the TI-83). is there another way to factory reset this thing with the propriatray cable?

por

To fix the calculator, I'd suggest doing a RAM reset. You need to take out the AAA batteries and the backup battery. Then hold [on] for 10 seconds, then replace the batteries starting with the backup battery. The calculator should say something like 'RAM cleared'.

I really don't understand how you're doing this. Could you explain the exact steps you took to break the calculator? I can't seem to replicate the issue with the current information. How about you avoid the [alpha] button for now. :P

por

All i did was just pressing the APLHA button and the up/down arrows...

por

I've got my TI 83 Plus out now and I think I understand your issue a little better. The up and down arrow keys *always* act like the home and end keys when you're on the home screen. If you want to go over one character at a time, use the left and right arrow keys. I was confused before because I was trying this on my TI 84 Plus CE. Texas Instruments changed how this worked on the TI 84 Plus series (with the newest OS which is 2.55 MP; press [2nd]>[+]>[1] to see your OS version). Oh and just so you know, When your cursor is flashing and it has capital letter A on it, that means alpha mode is toggled on. Keep pressing [alpha] until the A disappears to turn it off.

Hopefully this settled the issue, please tell me if it didn't!

por

no the A doesn't show up. It never shows up except when i press alpha. Its really wierd because the screen shows nothing wrong until i press the up and down arrows

por

Exibir mais 8 comentários

Adicionar um comentário

Adicionar a sua resposta

Dannehy :D será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 17

Últimos 30 dias: 86

Duração total: 9,905