Ir para o conteúdo principal

Lançado em 22 de setembro de 2017. Modelo A1863, A1905. Disponível com GSM ou CDMA / 64 ou 256 GB / Dourado, Prateado e Cinza Espacial.

665 Perguntas Visualizar todos

URGENT: I replaced a battery, and now fails to boot.

Hi Crew.

I got an iphone 8 in for repair, and it seemed pretty straight forward. Replace the battery.

Cool. started by disconnecting battery from the board. I heated up the back a little bit to loosen the adhesive and pried up the batter.

I installed the new battery, and it booted up fine while the screen was off the housing. everything worked fine, so it was time to close it up. I closed the device, and it stopped responding. screen went black, and I wasn't able to boot or wake it. I lifted the screen, disconnected the battery, and reconnected it. the device worked flawlessly again for 2 minutes. so i closed the device, and again, it stopped responding.

I opened it up, put the old battery back in, and it wouldnt even turn on at all.

i took the battery to the load tester, and it reads fine, charges fine. now with both batteries, the backlight doesnt turn on, and i only get about 5 seconds of apple logo with no backlight, then it shuts off again.

i tried replacing the screen, thinking maybe i tore a flex, but that didnt fix the issue. the device is now stuck in that mode, and i dont know what to do. our customer is rightfully impatient for their device, as they were expecting a 20minute battery change.

any help asap would be appreciated.

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

Can you get the phone in DFU mode, with either battery installed it sounds like you have a software error, or perhaps one of the filters have been damaged on the board, have you tried looking around the battery connection to see if there is any board damage, can you confirm you used the correct screws for the correct holes, seen this issue when the wrong screw is used.

Esta resposta foi útil?

Pontuação 0

Comentários:

DFU mode is unavailable. it just shows the apple logo for a count of 5, and goes black while trying to do any form of powering on. doesnt pick up on the PC

Ive done a full physical sweep of the board under a 10X microscope and saw no signs of missin, damaged, or miscoloured components.

im pretty sure all the right screws are in the correct places. i open iphones 15-20 times a day at my work, so i hope i can keep my iphone screws organized for removing a battery, but accidents do happen.

por

Adicionar um comentário

Adicionar a sua resposta

Scott será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 62