Repair for speakers, stereos, header units, and CD players for your car or truck.

143 Perguntas Ver todas

Buzzing sound from cd tray

Hi all,

So I just tried to install an AUX cable in my OEM Panasonic W58814. Bought this one: https://www.ebay.com/itm/262224036269

Disconnected battery and installation seemed physically ok with the cable fitting ok in the empty cd changer port, but now the stereo isn't coming on at all. Display is blank, no response when pressing buttons. The small light on the little AUX box isn't lit up either.

The only thing happening is a buzzing sound from the stereo every second or so after turning the car on. It sound just like the (empty) cd tray is checking for a disc or something, so the stereo seems to be getting power at least. Naturally, I unplugged the AUX cable and put everything back together again, disconnecting the battery for a few seconds.

No joy. Still just the buzzing sound from the cd tray.

I'd greatly appreciate your thoughts on this one. Incredibly annoying.

EDIT:

Found someone else with the exact same problem. Unclear if/how they solved it.

https://www.youtube.com/watch?v=wTfat93x...

https://www.youtube.com/watch?v=dFqnUSFl...

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

Also, the car is a 2006 Toyota Corolla, so perhaps it is old enough that the radio actually does work like that (reset by disconnecting the battery)?

por

Adicionar um comentário

3 Soluções

Solução escolhida

It turns out there was some corrosion on the pins in the port for the power cable. Cleaned it with some oxide spray and all is well, aux adapter working and all!

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Did a bit of digging and found that if you have the Navi system radio or factory DVD system, that adapter won't work.

Also check the fuse at the back of your radio. Pull it to check.

There is no point removing the battery cable to try and reset the radio. They don't work like that anymore.

The vehicle does a system check and as long as that is the OEM radio it was shipped with, it will work. (as long as it is broken.) You can even pull the radio out and leave it out for a week, the car will still recognise it and work.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

There is a Trip/Navi button, but I believe all W58814’s have that button, and this adapter is supposed to be compatible with w58814.

I’ll have a look at the fuse, didn’t know there is one back there. Next to all the ports? Either way, wouldn’t a blown fuse mean that the unit wasn’t getting any power, ie the “disc checking”/ejecting sound wouldn’t be there at all?

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Simon será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 14

Últimos 30 dias: 40

Todo: 219