Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

The Nissan Altima is a mid-size automobile manufactured by Nissan, and is arguably a continuation of the Nissan Bluebird line, which began in 1957.

144 Perguntas Visualizar todos

03 Altima will turn but won't start

We just bought a 03 Nissan Altima with 73000 miles on it. It was barely driven by the elderly lady that owned it. We went to start it and it will turn but won't fire. Any ideas? We can't take it to get it scanned since it won't start, and I don't want to pay to get it towed somewhere. HELP!!!

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 4
Adicionar um comentário

6 respostas

Pergunta Mais Útil

Two things, when you turn on your ignition so it is just all the lights but not cranking. Do you hear a light buzzing coming from the back seat area? You might need two people one to listen. Should sound like it is coming from under that back seat. Buzzing, percolating noise. If not, then your electric fuel pump is shot or the fuse for it is. Second check all your 'eng', fuel pump fuses/relays.

If you hear the fuel pump and your fuses/relays are good, you may just not be getting enough fuel pressure. Crank the engine for about 5-10 seconds. Then open the bonnet (hood) find the fuel rail, you should see a screw or bolt on it. Slightly crack that open and see if fuel squirts out, if it does then it is prob an ignition issue like: crank angle sensor malfunction. If it doesn't squirt fuel and your fuel pump fuse is good. Replace your fuel pump and fuel filter.

Esta resposta foi útil?

Pontuação 1

Comentários:

This sounds like great advise. Thank you for taking the time to help.

por

Adicionar um comentário

I'm having the same problem! and I just found a video on YouTube that might help… I think my problem is the fuse! So I opened up my fuse box to the left of my steering wheel, and I took out the very last fuse on the right, which is labeled 10,and I see that it is broken, busted ,whatever !! so first thing in the morning I'll be going to buy another fuse and hopefully this is what the problem has been and is ! :-)

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

The starter …..start with checking all your fuses

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

In my experience it seems that either The Crank shaft positioning sender is faulty or the cam shaft positioning sensor is faulty or maybe even both I recommend you to go to the nearest Auto part store and buy a scan tool and run a diagnostics test to find out for sure which one it is if not something else related to the two and remember to always remove the negative battery cable before changing any electrical parts to avoid possible surging and further damaged to your vehicle hope this helps God bless

Esta resposta foi útil?

Pontuação 0

Comentários:

Sensor not sender so sorry for the misspelled word

por

Adicionar um comentário

I was driving this 2.5 altama stop by my mom's took shower sit down eat and went to leave and it would turn over but no start this my only transportation appreciate any

Esta resposta foi útil?

Pontuação 0

Comentários:

I have the same type of car. Just got mine out of the shop 3 months ago. New head. Oil change and spark plugs. Drove to church service this morning. After church I went to leave and it wont start. If you find out what it is please help. Only transportation.

por

Adicionar um comentário

My 06 Altima actually stalled out on me while I was doing 50mph. It lost all engine power, but my radio & headlights were still on. I coasted to the nearest side road & put in park, turned the ignition off & waited a few minutes, then tried to restart it. Nothing. No crank, no clicking, no start. But my battery ( hence my alternator) was working just fine. So I had it towed to my home & began troubleshooting. After verifying that the battery, starter, alternator, fuel system, fuses & all wiring were all in good working order, I also made sure that the Cam, Crank & O2 sensors were good. After checking all of this, I still had no clue why my car suddenly died in transit & wouldn't restart. At my wits end, I made a last ditch effort at DIY diagnostics & began searching terms & keywords on Google. After reading 999 pages that were not helpful, I finally found a page that explained something that I hadn't even considered, much less tried. The ignition relay (switch) inside the fuse box under the hood. Upon determining that it was indeed ‘bad', I hurried to the nearest auto parts place, bought a new one, and immediately replaced it. And VOILA….my car started on the first try!! !

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Jim será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 7

Últimos 7 dias: 59

Últimos 30 dias: 263

Duração total: 15,078