Ir para o conteúdo principal

Repair guides and support for your Samsung TV.

1586 Perguntas Visualizar todos

Why my tv has no image but I has sound?

I did the flashlight test and you can see that it has image but there is no backlight, do I have to replace the t-con board? my TV is a samsung un58h5200ag

Update (05/16/2018)

These are all the boards my tv has, sorry it took me so long to post, what are you looking for in the pictures?

Block Image

Block Image

Block Image

Block Image

Block Image

Answered! View the answer I have this problem too

Is this a good question?

Pontuação 0

Comentários:

@diy_ those images allow me to see how the boards interconnect, lets me look at capacitors (big Samsung issues are bad caps) and if the pictures are clear enough I can see the circuit board part and version number. It expedites troubleshooting since I can see and sometimes mark troublespots for the OP. So lets see if we can make out anything on yours.

Nothing looking really bad on it. Use a multimeter and with the TV turned on and set to a working channel, check on connector CNM803 the voltage on pins 1.3.4,5.7 and see if you get 13VDC. Black probe on ground red probe on the individual pins. Let us know.

by

I’m on it right now. Do I disconnect the connector and try or how should I do it? I’ve tried a few minutes ago but I’m not shure if did it right, one of the pins(acording to my test) read -0

by

@diy_ which pin and how did you test it? The pictures always help so we can see exaclty what ahrdware your TV has and if there is any obvious damage. It also allows us to point things out to you for further troublshooting.

by

@oldturkey03 On yesterday's update you told me to disconnect CN803, and measure CNL802. So what I want to ask you is this, I disconnect the CN803 but don't do the test on that but on CNL802? Is that right? or should I test both?

by

@diy_ you would need to test both.

by

Adicionar um comentário

1 Resposta

Chosen Solution

@diy_ this is most likely not a t-con board issue but a backlight issue. No reason to change the t-con board. Post some images of all of your boards and the layout of the boards on the TV. I suspect this to be a power board/ LED driver board issue. Samsung is plagued by bad capacitors and this may be one of those cases where it will help if we can see what you see. Adding images to an existing question

Update (07/08/2018)

disconnect the cable going from the power board to the main board connector CN803. Then turn your TV on. All of your backlight should come on. Measure the voltage on CNL802 for the LED's. It should be somewhere in the 113 VDC

Was this answer helpful?

Pontuação 1
Adicionar um comentário

Add your answer

fede will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 17

All Time: 367