Ir para o conteúdo principal

PS4 Controller model CUH-ZCT1. Released in November 2013 by Sony Computer Entertainment, this six-axis, 3.7 V lithium ion battery controller is uncomplicated to repair. (NOTE: Teardown guide is NOT for this model)

379 Perguntas Visualizar todos

DualShock 4 seams death when Touchpad is connected

Hi there

I have a very strange issue with my PS4 controller. A while ago, basically over night it didn't turn on anymore and seamed completely death (no light or anything). I first replaced the battery and later the micro usb charging port as i thought this must be the issue. By chance i found out that the Touchpad is the problem, as i disconnected the ribbon cable of it, the controller suddenly worked again. Reseting the controller doesn't fix the issue either, only leaving the Touchpad disconnected.

Does anyone ever experienced the same problem, has an idea how to fix it or an idea why this can happen?

I never opened the controller before and the problem occurd over night when the controller was charging on the PS4.

Thanks for any advice!

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 2
Adicionar um comentário

3 respostas

Pergunta mais útil

I had the exact same problem in my first generation DualShock 4. The controller simply doesn’t work when the touch-pad is connected to the main circuit, if I disconnect it and try to turn on the controller it works just fine. I’ve searched all over the internet and finally found a solution. Just bear in mind that It worked for me but it may never work for you.

Unscrew the four little screws in the back of the controller and remove the cover, unplug the battery and the light-bar wire, unscrew the one screw underneath the battery and pull back the circuit board to get a glimpse of the full spectrum of our problem, it lies in the wire that connects the touch-pad to the main circuit.

Now you just have to figure out which end has the problem but in my case, and much likely in yours, the problem lies at the touch-pad’s end. Remove the cover that’s glued to the back of the touch-pad, if it has any, to unveil the connector. It has a little black string that holds the wire and acts like a lock.

You’ve got to pull it up to release the wire but the problem might be just that, sometimes when we’re disassembling the controller we’ve got to be kinda rough and apply some strength, which forces the touch-pad wire out of its place. Make sure the wire is well connected at the touch-pad’s end with this little black string holding it AND make sure the wire is well connected at the main circuit’s end as well.

Reassemble the controller and try it out, the problem must be fixed.

Esta resposta foi útil?

Pontuação 5

5 comentários:

Thanks TdbS, will try that out.

Appreciate your answer!


Thank you so sorted my are the best !!! :)))))


This solved my problem, thank you very much


i still can figure it out. As soon as i connect the touch pad it turns off again.


Dead board of the touch pad pcb. It is common fault, the T2115 chip shorts out and becomes hot. Buy new touch pad pcb or with touch pad itself and install. Mind the version of the touch pad (big or small chip)!


Adicionar um comentário

I had this same problem overnight my controller became dead and only turns on when i disconnect the touch pad ribbon from the circuit board. How can i fix this?

Esta resposta foi útil?

Pontuação 0

1 comentário:

Sorry i meant to add this as a comment. I'm very new to this website.


Adicionar um comentário

Nothing has worked for me, I try to charge it and nothing lights up, I put it on my charging dock with another controller it cuts the other controller out

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Manuel será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 10

Últimos 30 dias: 28

Duração total: 4,084