Pular para o conteúdo principal

Repair guides and support for televisions manufactured by Sony.

363 Perguntas Ver todas

Blink 6 times unable power on, but ok after many hours

Block Image

Block Image

Hi,

I’ve a Sony KLV-40S400A that won’t turn on with 6 blinking lights.

The strange thing is if left unpowered on for many hours -12hours, it can power on.

During immediate intervals, 99% chance can’t power on. On with luck after repeatedly power off/on mains then is successful.

Have replaced with another power board from China, which is likely recycled. But the same.

Would anyone able to diagnose what’s likely cause? And why it can turn on after many many hours?

Thank you

Attached pics of the power board. Appreciate if can point to which component likely cause this issue.

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

PC Laptop Batteries

An easy fix for a big power boost.

Comprar agora

PC Laptop Batteries

An easy fix for a big power boost.

Comprar agora

3 Soluções

Solução escolhida

@antecpro that sounds like a capacitor issue on the power supply. Post some images of your boards with your question so we can see what you see. Use this guide Adding images to an existing question for that. Make sure that you have a multimeter so we can hopefully guide you in determining if your power supply functions properly.

Esta resposta foi útil?

Pontuação 4
Adicionar um comentário

Hi @antecpro ,

I think that the power board is not the problem. You would have to be very unlucky to get the exact same fault condition with a replacement power board, that presumably was guaranteed to work.

A 6 blink error code for your Sony model TV indicates a backlight / inverter problem

Here is a link to the relevant page in the service manual for your TV

It is hard to read but is states:

Number of times STANDBY LED (Red) flashes:

6 times BACKLIGHT/INVERTER ERROR Confirm if input to Q9008 is about 3.3V

Unfortunately this copy of the manual does not have a circuit diagram so you will have to find the location of Q9008 and test from there. I cannot locate it in the picture of the power board you posted so it most probably is on another board, (inverter board perhaps?) but then again my eyes aren't what they used to be.

Hopefully this is of some help.

Esta resposta foi útil?

Pontuação 3
Adicionar um comentário

Sony usually uses several banks of LED lights to light up the panel. If one or more banks of lights are open, then you will have this issue. If you can, carefully disassemble the panel to reach the LED lights and replace the LED light or lights that are open. That should resolve the problem.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Antecpro será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 29

Últimos 7 dias: 190

Últimos 30 dias: 883

Todo: 20,944