Ir para o conteúdo principal

Installed wireless mouse, now wont boot past sleep and keyboard

Installed wireless mouse, now won't boot past sleep black screen and keyboard unresponsive.

My Keyboard and trackpad do not work. It tries to boot from power button but acts like it is sleeping. Everything was fine until I installed a new wireless mouse. I noticed something odd when it installed its install software. But went into system preferences and saw nothing unusual. The problem came when I shut off for the night and tried to boot up next morning. Now it won't boot bast black screen, no chime and none of the key combinations work because there is no keyboard function. no lights no nothing. I tried an external keyboard and nothing. it is like there is no power going to the USB and keyboard, just the power button which does force shut off. But it doesn't really power on past what looks like sleep mode. Another site mentioned something like a panic mode in the sleep programming but that won't do any good until I get the keyboard working again.

I have a junk spare so if there is a cable or something I need I can pull it off that one..

Update (12/13/2017)

Yet it is old but it is a spare that I store documents on it that I require for work. It worked just fine for that purpose until now.

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0


Explain what you mean here you "Installed a wireless Mouse" All you would have needed to do is plug in the USB transceiver for the mouse is that what you did? What happens when you disconnect the transceiver?


Adicionar um comentário

1 Resposta

1. Take out the battery, don’t connect to the power. Then hold the off/on button for about 15 seconds.

2. Remove the memory. Do the off/on again

3. Put one memory module back and attach the powercord again. Try to boot while holding the following keys: Command + S

4. If he doesn’t boot, remove the memory module and try the other module.

5. If he does boot, wait untill you can type. Then type: fsck -fy and hit enter. Wait untill he’s ready and then enter: reboot (or exit)

Make sure there is nothing connected to the Mac while doing above steps.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Magz será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 38