Ir para o conteúdo principal

Part of the Rebel Series, the Canon Rebel T4i is a Digital SLR with an 18 megapixel sensor with an LCD monitor. Also known as the EOS 650D.

30 Perguntas Visualizar todos

My camera is suddenly not taking pictures.

I push the button and it literally won't take the photo. I'm not sure if it's broken or what is going on? Do you have any thoughts?

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 4
Adicionar um comentário

4 respostas

Pergunta mais útil

In my experience the actual manual focusing ring was stuck. It needed a gentle twist to unstuck it. This seemed to solve my problem.

Esta resposta foi útil?

Pontuação 2

3 comentários:

Yes!!thank you! It worked! Soo simple and it was frustrating me so much!

por

Brilliant! Thank you so much , this was an instant solution after going round in ever decreasing circles and getting nowhere.

por

THIS!!!! Thank you soooo much!! This is exactly what was wrong and I was losing my mind. Ha!

por

Adicionar um comentário

hi

I own a Canon 600D and I know I experience similar issues (not taking pictures when pressing the shutter button) with it as well.

What I do realize is if the camera is in MANUAL mode and the lens is in AUTO FOCUS mode, half press the shutter button long enough for the camera to focus on a subject (until you hear a short beep - if you configured the camera to make the sound once it has focused successfully) then press the shutter button after, It should take the shot.

Let me know if that works or if not.

You may also try the ff and see which one works:

[] reseating the SD card and the battery

[] changing modes to AV, TV, M, Automatic (A)

[] reseating the lens

[] updating the camera's firmware via Canon's website

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

What's with my camera on my phone .it won't let me take no pictures it says camera close what's the problem

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

i have basically tried everything that i might of needed to do but nothing is working . i am 16. i asked my mums photographer friend on the phone but even he cant fix it. pls help me.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

sae198 será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 5

Últimos 7 dias: 43

Últimos 30 dias: 247

Duração total: 40,731