Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Peças e ferramentas

The Canon EOS 5D Mark II is a 21.1-megapixel full-frame CMOS digital single-lens reflex (DSLR) camera with video recording capabilities.

42 Perguntas Visualizar todos

Camera stuck in permanent 'auto' mode

No matter what setting my camera is dialed too (M, Av, Tv, etc...) it operates as if it's in 'auto' mode. I can appear to adjust ISO, F-stop, etc... but nothing changes. The camera makes all the lighting choices on it's own. Any ideas on how to fix this or cost of fixing this issue?

Thanks!

Respondido! View the answer Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 1
Adicionar um comentário

Kit de pontas universal para chave

112 bits for every fix.

Upgrade Your Toolbox

Kit de pontas universal para chave

Upgrade Your Toolbox

1 Resposta

Solução escolhida

Hi Shannon,

That is definitely a weird problem. Did you try to go into the quick menu and change the settings there? Those should be adjustable with a few combinations of knobs and dials.

If this does not work, try resetting the camera to factory defaults.

This is an option in a settings or gear menu, toward the bottom.

Resetting to factory defaults wipes any custom settings ans sets your camera back to how it came from canon. This does wipe your custom button settings (C1, C2), so keep that in mind. Also, make sure your data on your SD (or CF) card is backed up before resetting.

Also, If the camera starts working well again, make sure to start the camera off right with an in-camera formatted media card. Make sure to backup your photos and videos first! A lot of cameras develop errors if the media card is not formatted from within the camera. A windows or mac format will not do.

Esta resposta foi útil?

Pontuação 2

Comentários:

Thanks! That seemed to do the trick AND saved me $300. Awesome.

por

Great! Which solved the problem? The factory reset? Just curious.

por

Yes, the factory reset seemed to do the trick. Thanks again!

por

I have same problem, I tried resetting but it remains the same.

por

Same problem , solution didnt work. Contacted canon service. No answers so far

por

Adicionar um comentário

Adicionar a sua resposta

Shannon Runyon será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 13

Últimos 30 dias: 53

Duração total: 1,297