Pular para o conteúdo principal

SONOS PLAY 5 is the original, bigger room, bigger sound, all-in-one Sonos music player.

19 Perguntas Visualizar todos

No sound coming out

My Sonos App sees the speaker, but no sound comes out.

The LED light on the top of the unit is "on."

I tried unplugging it, then updated the software. The sound started abruptly and then turned off again after I unplugged it and moved it.

The speaker normally sits on a shelf that's out of the way, so it doesn't usually get touched.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

2 Soluções

@eyerene the very first thing you want to try is the headphone port. Let us know if that works or if that does not work either. If it does not than you could have an IP error. I'd suggest to take down your WiFi or Boost setup completely, remove any stereo pairs and/or bonding and then try to reinstall.

Esta resposta foi útil?

Pontuação 0

Comentários:

I'm having similar problem with my Play 5 as Irene. The device seems to work ok (lights come up and I am able to control the device with Sonos Controller). However, there is no sound coming from the speakers. I tried the headphone port and it is working, so I think it shouldn't be a network related problem. I also disassembled the device and tested each speaker with external amplifier and they all work ok. I have tried to visually inspect the circuit boards but I can't see any broken components. Do you have any suggestion for what to try next?

por

I'm having the exact same problem as Matt. Headphones work, controller sees and controller the Play 5 fine, but no speaker sound. Which board is it? Mother Board, Power Board or Audio Control Board? Anyone help?

por

Sorry for the very late answer. I did not solve the problem. It was my sister's device and she got some discount when changing it to a newer version of Play 5 and she went for that. I opened the device and tried to look around for some failed component, but it's a bit hard without any measurement device to detect anything. At least for me. Sorry that I couldn't give you any advice.

por

Adicionar um comentário

I'm having the exact same problem as Matt and John A. Headphones work, controller sees and controller the Play 5 fine, but no speaker sound. Which board is it? Some time de sound came back but not any more.

I expect it has to be the power amplifier. Did Matt and John solved there problem? Does anyone have a sugestion?

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Irene será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 8

Últimos 30 dias: 22

Todo: 523