Pular para o conteúdo principal

Boot loop when battery is empty

Hi everyone,

Since few days and after upgrading to iOS 11, when my battery fall empty, I don't have the black screen with the empty battery flickering.

Instead if I Press the button to power on my iPhone, it try to start (Apple Logo) instanly.

Of course the startup fail and the screen goes black for 2 secondes, and then , the phone try to startup again…

If I plug the charger, the same behavior happen and also the iphone fail to start for 10 - 15 minutes.

When the iPhone start successfully, the battery is charging normally.

I don't have any issue with the autonomy of my phone and the battery was changed 3 month ago (ifixit battery).

However, when the battery is almost empty, the iPhone (sometimes) shutsdown at 5 or 10 % of battery left.

I've already done a DFU restore, checked the battery connection (unplug and replug) and tested the iOS 11.1 beta.

I was wondering if it was possible that my battery could be deffective before ordering a newone for test.

Thanks for your feedbacks

sorry for my English, I'm not fluently English speaking ;)

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 1
Adicionar um comentário

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

Kit de Reparo de Bateria do MacBook

A partir de $69.99

Buy Now

3 Soluções

Solução escolhida

okay… I just downgraded to iOS 10.3.3 and now, I have the "empty battery" logo and the iPhone charge to 5% before starting.

The strange thing, it's I didn't see anyone with this particular issue so far :(

Esta resposta foi útil?

Pontuação 0



I have exactly the same issue, but now downgrading to iOS 10 is no longer possible. I changed the battery a month ago (iFixit), from this point on the bootloop comes instead of the empty battery icon.

I waited until it did not turn on and then tried to connect the cable. I've tried it about 20 times but still the Apple logo comes when I plug in the cable.

Do you know what I can do?

Thanks in advance!


Sounds like a bad battery not being able to provide sufficient voltage on low charge.

If you like you can check if the Tristar chip is damaged by unplugging the battery then plugging the charger in.

If you get apple logo then Tristar seems okay.


Adicionar um comentário
Resposta Mais Útil

I've seen this problem.

The calibration for the battery is incorrect.

Let it bootloop until it won't turn on again.

Then plug in the charger.

If you plug in the charger and it immediately turns on immediately again, then immediately unplug the charger and let it go until it cannot turn on again.

Repeat until it does not immediately come on if you plug in the charger.

Let it charge until full at this state.

Esta resposta foi útil?

Pontuação 2


Thanks for this. I tried this method and get to the point where I unplug the phone if the phone immediately turns on when plugging in. I did this until I got to one point where the red battery icon appeared on the screen and I was able to plug in the charger. I charged my phone up to 100%. Drained it down, and still have the problem. Any other suggestions? :/


Adicionar um comentário

there have been some problems with this bootloop thing since ios 11. i just watched a video of a tech guy that fixes logicboards and he got sent 5 or 6 phones the last weeks that were having the same problem. with the orginal or a replacement battery. seems to be something that is related to ios 11.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Adicionar a sua resposta

benoittrigaux será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 7

Últimos 7 dias: 30

Últimos 30 dias: 165

Todo: 3,804