Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Peças e ferramentas

Bitlocker icon gone in Windows Server

Block Image

I have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.

But now 1-2 weeks later I do not the see bitlocker icon on the drive in Windows Explorer and in Computer Management the drive is not marked as Bitlocker encrypted. But if I reboot the computer I am asked for the Bitlocker key during boot. How can I get Windows to see the encryption and automatically unlock it through TPM?

Respondido! View the answer Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

Kits para o Nintendo Switch

Um reparo rápido para reiniciar o jogo

Confira kits para o Nintendo Switch

Kits para o Nintendo Switch

Um reparo rápido para reiniciar o jogo

Confira kits para o Nintendo Switch

1 Resposta

Solução escolhida

After some researching and a bit of try-out. I found that when at the above screen, if I click Esc I will be taken to a blue windows screen where if I enter the key windows will stop asking for the the key every time Windows boots. But still Windows did not show the bitlocker key and in the computer management console it was also not recognized.

In the end I got it to work if I stayed with the Microsoft AHCI driver and did not use the Intel driver. I could still install the Intel Chipset drivers but not the Intel RST driver that where on the Supermicro- or the Intel homepage

Hope this solution can help somebody in the future.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Claes será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 6

Duração total: 538