Ir para o conteúdo principal

Model A1046 or A1095 / 1280x854 screen resolution

124 Perguntas Visualizar todos

HDD or Logic Board Disaster?

I was working on both a G4 15" 1.5MHz display problem and re assembling a G4 15" 1.25 MHz. As I was whooping around the room, because changing the display on the 1.5MHz worked, I didn't notice my "little helper" around the table.

I only had one HDD cable so I had to switch out the one drive between the two. I took it out of the 1.25 which was working perfectly and put it into the the 1.5.

The tone beebed, yeah, the display lit up, yeah two, and then the folder with the question mark came up. I was dumbfounded!

I tried it again with the same results so I put the drive back in the 1.25, BUT now I got the same results with this powerbook. What in heavens name was going on?!

I just couldn't figure it out so I removed the hdd and turned off both powerbooks and decided to call it a night and start fresh in the morning.

The next morning when I picked up the hdd to start again I saw a very small, all metal, screwdriver fall to the table. My "helper" decided the powerbook needed the screwdriver to "fix it up" and had dropped it into the hdd section on the logic board and I hadn't seen it!

Now both powerbooks still start up and go to the start up screen, but only go as far as the folder with the question mark. And I can't get either to go into TDM.

If I use the option key the arrow and circle show up but no hdd. I tried another hdd that I know works, but again neither powerbook recognizes it.

So is there anything I can do or do I now just have two very, now not valuable!, paper weights?

Any help will be greatly appreciated!

Thanks! MackDog

Respondido! Ver a resposta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação -1
Adicionar um comentário

1 Resposta

Solução escolhida

I'd boot from restore media and see if the drives appear in Disk Utility. Sometimes the OS gets corrupted, and the drive simply isn't visible because it's no longer considered bootable.

Try using a Firewire cable and target mode to boot from the drive of a working machine, or better yet, put your drives in an external Firewire enclosure and boot from them externally.

Also, the small hard drive cables in these machines are fragile and tend to go bad after the stress related to removal/application. You may just need another. Considering you're seeing the same result on both machines, and the hard drive cable is the common element, I'd say there's a pretty good chance of that. I'd verify you can boot via Firewire to an external device (in order to rule out a bad logic board), and then order another hard drive cable on eBay for $10.

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

Adicionar a sua resposta

N Little será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 1

Duração total: 953