Ir para o conteúdo principal

Eclipse MP3 Video Player Model: Eclipse-180G2 RD 4GB 2004-2011 Mach Speed Technologies

29 Perguntas Visualizar todos

I cant aceses my mp3 through any computer

i cant get access through any computer. is it the cord? (ps it has ben droped twice from of my side table onto my carpet) it doesnt feel lose or anything. it says on my computer "cant accese drive not aruthized" or something like that

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
4 comentários


Have you tried a different cord at all?

Does the cord plug feel 'loose' or can you feel that the socket is moving when you gently move the cord plug from side to side or up and down when it is inserted into the socket of the player?


no it doesnt feel lose



Can you still charge the battery in the player using a USB cable connected to a known working USB port in a PC?

Does the player still turn on and work when you go to use it?


yes it turns on and yes i have plugged it in while it was fully charged. i dont know if it is the cord or not


Adicionar um comentário

1 resposta

Solução escolhida

Hi @vena67 ,

Have you tried a different cord at all? You haven't said.

Try using the player for a while to run down the battery at bit. (Do not let it go past 50%, down to 80% is good enough).

Then turn off the player and plug in the USB cord to the player and connect it to a working PC and see if the player starts to charge. Leave the player switched off when you do this.

If it charges it shows that at least 2 wires in the cord are OK and that the charging circuit works.

When it's finished charging, disconnect the cord and then use a strong light and a magnifying glass to visually inspect the player's USB socket. Ensure that all the pins are still there (there are 5) and that they are all straight and parallel with each other. Also check that there is no dust or lint in the USB socket. If there is use a vacuum cleaner to remove it. Do NOT use a metal probe to try and extract it, you can cause damage by doing this. If vacuuming doesn't work then use a wooden toothpick to very gently remove the lint etc.

If the socket enclosure appear to be OK it may be that one of the two or both of the signalling wires in the socket (the two middle wires pins 2 & 3) have become disconnected from the systemboard in the player. As most likely it is a SMD (Surface Mounted Device) type USB connector you will need the requisite tools and expertise to solder it back on.

If this sounds too daunting I suggest that you contact either a reputable, professional electronics repair service, mobile phone repair service or laptop computer repair service and ask for a quote to repair the

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Adicionar a sua resposta

vena67 será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 3

Últimos 30 dias: 9

Duração total: 632