Pular para o conteúdo principal

iPhone 6S showing No Service After Housing Replacement Not Blacklisted

Hi,

I would much appreciate if someone could help me with this one.

I do housing replacements for a long time now. I this time haven't tested the phone carefully before I made a replacement. It catches signal for 5 mins, then it suddenly starts showing no service for 4-5 secs, then the signal comes back on.

I replaced the charging port flex with a new one, then replaced the tiny ribbon that goes from the motherboard to the camera (at the top right), then cleaned with 99.9% Isopropanol the antenna bracket, checked the screws lengths on that side, on the top left corner, performed a restore and the problem is still there, goes to no signal every 5 mins.

What else I can do? I belive this is the hardware level problem, where the components that may cause the no signal issue? The motherboard looks undamaged. Please help.

Many thanks.

Responder a esta pergunta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

kits de reparo de baterias de iPhone

Only $29.99

Buy Now

kits de reparo de baterias de iPhone

Only $29.99

Buy Now

1 Solução

There is an Antenna Wire on the new Charging flex cable - Make sure this is connected -

Esta resposta foi útil?

Pontuação 0

Comentários:

Thank you, this is firmly connected, I also checked the connector on the board, which looks undamaged.

por

Adicionar um comentário

Adicionar a sua resposta

Olena Scukina será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 3

Todo: 108