Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos

Loja

Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

1015 Perguntas Visualizar todos

HELP - Problems with Functionality after upgrading to flash memory

iPod Classic 160 GB (7th Gen)

I recently used the iFlash Solo kit by Tarkan and I'm running into some serious issues in using the iPod after uploading songs onto it.

My brother and I have reformatted the SD card several times (both in Mac and PC, including following these directions regarding partitions: https://www.iflash.xyz/prepare-sdxc-exfa...).

The problems we keep running into is that after we upload any significant amount of songs, the iPod shows up as empty after ejecting it from iTunes. We've tried several different methods for uploading:

  • Syncing the entire library at once (there's over 11,000 songs so it takes a while, but we've tried it several times to no avail)
  • Dragging songs in smaller batches (by genre)
  • Dragging by album, which works some of the time, but I recently discovered after doing probably between 300-500 songs, my entire iPod showed up empty, including songs that were there on previous uploads. What's more, after this point, iTunes will no longer recognize the iPod, which leads me to restore it again.

After restoring it again, I put just a few albums on and it worked, but I'm very hesitant about uploading more since it keeps erasing the entire iPod.

Any ideas on what to try next? I am a music geek and use my iPod a lot, so it's important to me to get it working again.

Info on my iPod:

  • iPod Classic 160gb (7th Gen)
  • iFlash Solo conversion card by Tarkan
  • 256gb SDXC 1000x card by Lexar (150mb/s transfer; 80mb/s write), Class 10

NOTE: I did order the card off of eBay from Singapore and I believe it technically holds 268 GB. I'm not sure that this card has anything to do with it because otherwise, it seems to work fine.

One last point, I replaced the battery, but I'm sure it has nothing to do with it.

Any help would be GREATLY appreciated! Thanks!

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0

Comentários:

Have you spoken with the iFlash folks to see what they say?

por

Did you ever solve this? I have these exact same problems and have also done everything that you tried! Thanks!

por

It was likely the SDXC card was not compatible. I had a similar issue with a Toshiba unit.

por

Adicionar um comentário

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

SKIP THE UPGRADE

Save by fixing with an all-in-one kit.

Shop iPhone Fix Kits

3 respostas

Pergunta Mais Útil

Your Lexar SDXC card may not be compatible or has a problem. Have you tried a different SDXC card? It could also be an iFlash Solo device problem as well.

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

I had this issue also , turned out to be cheap fake sd cards. I have brought decent cards from reputable sources, a little bit more expensive but never had an issue since, so totally worth it.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

You could try to put all the music into the SD card itself to see if it's the culprit. I would never trust an SD card off ebay. I believe there's ways to trick people into thinking they're buying a high capacity drive for instance, 128GB, however, in reality, the card may only have 32, 16, or 8GB even though the computer may say it's 128.

I saw a video on a fake USB drive on YouTube that showed the USB as having so many GBs of memory when it only had a few.

If you have a spare SD card, try that.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Kristopher Duke será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 4

Duração total: 1,681