Mid 2009 Model A1278 / 2.26 or 2.53 GHz Core 2 Duo processor EMC 2326

855 Perguntas Ver todas

The fan never stops

I upgraded my macbook pro 13" mid 2009:

replaced optical drive with 250GB SSD.

replaced 2x2GB RAM with 2x4GB.

replaced old battery..

Things work, except the fan never slows down and makes a lot of noise.

The fan start at full speed as soon as I click the power button, even before the screen lights up.

Please help.

Also the bluetooth and camera stopped working :(

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

it seems to be a issue on laptop board . try getting it repair in local somewhere

por

Do you have any suggestions regarding where?

por

Okay I ran AHT.

It shows error: 4SNS/1/40000000: TB3T-128.000.

Searching over internet it says it's an error in battery temperature sensor. That sounds plausible as I did replace the battery and can also explain the fan running high all the time (even before anything else turns on in the laptop).

Any ideas, how to fix it?

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

4 Soluções

Solução escolhida

Usually this is a trackpad issue, but it can be caused by the battery or logic board. Have you tried reconnecting the old battery?

With the bluetooth and camera, check the silver plug in connector to the left of the board for burnt ferrite beads (little silver and black square things, will look slightly burnt and expanded if bad) and try to reconnect it (while battery disconnected). I have had to replace a lot of these in this area, they seem to burn out very easily. Try a NVRAM and SMC reset as well, since it is strange for both to stop working.

Esta resposta foi útil?

Pontuação 2

Comentários:

> Have you tried reconnecting the old battery?

Good, idea, I'll give that a try.

> With the bluetooth and camera, check the silver plug in connector to the left of the board for burnt ferrite beads (little silver and black square things, will look slightly burnt and expanded if bad) and try to reconnect it (while battery disconnected

Is that the silver plug with the small thin gold metals that plug in? (same as wifi?)

por

Shouldn't have gold bits, but it will be above the DVD drive connector and below the fan.

por

You aren't talking about https://d3nevzfk7ii3be.cloudfront.net/ig..., are you?

por

Yes, the top one with the yellow square around it. The image is for a 15" model, but it will look exactly the same

por

Okay I ruled out the old battery for the fan running high all the time.

por

Mostrar mais 13 comentários

Adicionar um comentário

Try to take battery out and place it back in

Esta resposta foi útil?

Pontuação 1

Comentários:

This I have tried multiple times now.

por

Adicionar um comentário

You might need to replace your fan or make sure you did not damage the fan and as for your Bluetooth and camera check for loose connections .

Esta resposta foi útil?

Pontuação 0

Comentários:

Hmm ... there's no visible damage to the fan.

As for the connection, is the same connection as the wifi (the thin series of gold metals?) the wifi too didn't work at first, but I disconnected and connected it, now wifi works.

por

Try what you did with the wifi an see if that works

por

Adicionar um comentário

Try to hard reset the back book 1.Hold down the Power button on the keyboard until the MacBook shuts down completely, this may take 5 seconds or so.

2. Wait a few seconds then hit the Power button again to boot the Mac 3. Right when you see Apple logo immediately shut the Mac off aging .

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

avidgr8 será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 2

Todo: 237