My iPhone 6 is stuck in a BootLoop

My battery charger indicator wouldn't move past 6% so I decided to replace the charging port. After successfully inserting the new charging port, I powered up the device and found that i was stuck in a boot loop. I immediately tried a hard reset and then restored the device. I even unplugged the battery and re plugged it back in. I know its not the battery because the battery is brand new. Maybe i was too rough with the charging port when aligning everything but i felt that i was pretty careful: So my question is what would have caused the phone to enter a bootloop because it can't be software related. (I know it worked before replacing the charging port) I'm pretty sure I'm going to try replacing the charging port again but i don't want to wait for a new charging port and then the problem not be the charging port.

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário

1 Solução

Solução escolhida

This is a belated answer so hopefully it can be of use to folks who search for and find this question.

Replacement "small parts", such as flexes and charge ports tend to have a high failure rate. When replacing a small part doesn't solve your problem, you should always consider trying another one. When possible, getting access to a known-good part (for example, from a working device) is the best solution. In the case of flexes that have multiple functions, such as the Lightning port, try putting the original one back to see if you resolve the new problem. that would indicate a defective part.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Adicionar a sua resposta

lockon916 será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Todo: 127