No signal after lightning port repair attempt

I replaced the lightning port/headphone jack in my iPhone 5s and have discovered two problems:

1) the lightning port now recognized the lightning cable like a champ (indicates connection, displays lightning icon next to battery icon; had tons of trouble before), but the battery does not actually charge

2) I have the dreaded "Searching" at the top left of the display. WiFi works, but no other signal

In researching this site, I found the suggestion to check the IMEI and ICCID numbers in Settings. Both are missing. This sounds bad and I read elsewhere that this would appear to be a death sentence for the device, but I wanted to check and see if it would be at all possible that I just got a bad/cheap replacement part. I bought this one for very cheap on Amazon. The replacement process went fine, with nothing appearing damaged/broken and all cables reassembled correctly.

I'm hoping there's a chance that buying a higher quality part will do the trick, but need some expert feedback. Hopefully Tom Chai can chime in, as he seems to be a genius. Other geniuses welcome too.

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0
Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Soluções

Solução escolhida

Third party parts will usually give you third party problems

Try this

iPhone 5s Lightning Connector and Headphone Jack

Use this, just in case

iPhone 5s Lightning Connector Replacement

iPhone 5s Lightning Connector and Headphone Jack Imagem

Produto

iPhone 5s Lightning Connector and Headphone Jack

$29,99

Esta resposta foi útil?

Pontuação 0

Comentários:

Thanks for the reply. Would you say that a 3rd party lightning port could be the cause of the "Searching" and IMEI/ICCID issues?

por

It could be. I'm inclined to believe so, because you said you have other problems with this lightning dock. I have no idea why you can't find your iemi in settings. You should also try resetting your settings

por

all iphone parts will be third party including ifixit

por

I reset my settings and nothing changed. Still "Searching" and still missing the IMEI and ICCID.

Good to know that ifixit doesn't sell OEM parts. Don't really want to spend $30 for nothing but may give it a shot given the alternative.

por

ifixit sells high quality parts. That why I suggested it. You pay more for better quality parts

por

Mostrar mais 1 comentário

Adicionar um comentário
Resposta Mais Útil

I've heard of heating the Baseband chip for 4-5min at 400f and it fixing it. but first try backing up and restoring. if it throws error -1 then try reflowing the chip.

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Im not 100% sure about the battery issue you are having, but check the time on your phone. I always unclip the battery when I do screen repairs and I had the searching issue on an iPhone 5s. I checked the time and it was set to 1977.

Esta resposta foi útil?

Pontuação 0

Comentários:

The date/time is correct on the phone. I didn't remove the battery for the repair.

por

You can usually fix that by connecting to wifi

por

I was connected to wifi. Nothing I tried would fix it other than manually setting the date and then selecting automatically set time. This was the first time I've seen this happen.

por

Adicionar um comentário

Adicionar a sua resposta

tahota49 será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 2

Últimos 30 dias: 11

Todo: 808