Ir para o conteúdo principal
Pergunta Encerrada

Home button not working but touch id do?

Hello friends

I just replaced my battery and now my home button is not working, despite the ouch id still work?

I tried to unplug and replug the cable flex 2-3 times, having the same result: touch id ok, home button not working, everything was working properly before the replacement, and I did everything very carefully. I don't have the foggiest idea about what to do?

What do u guys think the problem could be?

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

Hello,

u have probably demaged home buton FPC connector on MBO, flex cable on metal shield or just home button.

To eliminate start from FPC connector on MBO (Mother Board); check for any rip off component and for any demage on connector. Then check the flex cable on metal shield. look closly and u will probably find something.

If u dont find it try hard reset.

If it doesnt help i will recomend it to take to Apple store, bcs if u change home button touch id will never work again and u will be facing with error 5 on iTunes once u instal new iOS

Hope it helps, cheers

Esta resposta foi útil?

Pontuação 0

Comentários:

Hello thanks for your answer

I have tried to look around the flex cable but it dosen't seems like their is an issue there? also not at the FPC connector on MBO, could it be something else?

por

Adicionar um comentário
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 164