Front facing camera not work

the phone is droped badly when i assembled whole logic board in other housing with new lcd and flex cables everithing is working except the front facing camera on image is the missing part but everithing else is on place i think. please tell me what to do... thanks

Block Image

Respondido! View the answer Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 0

Comentários:

I never had this instance before but I think you should get your phone fixed first and then go to the store where you got your phone from. Ask them how to fix it.

por

When you reassembled the phone to test it you didn't get anything over the camera by accident did you I have had occasion to get tape or glue on the lens not realizing it was covered It doesn't take much

por

Adicionar um comentário
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

4 Soluções

Solução escolhida

i fix the board ,and now the camera is working.... there are a missing component above the screw ring, the third component from right in the first row just above the ring that i miss.

Block Image

thank you all for yours time, thanks alot :D

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário
Resposta Mais Útil

Wait I'm confused. Why can't you just put a new front camera assembly on there?

Esta resposta foi útil?

Pontuação 1

Comentários:

i also do a microsoldering and tht stuff but i can find a problem, i put a few new cables but nothing ....

por

do you have any idea what should i do?

por

i think its a hardware error

por

I'm not sure which part your missing

por

Adicionar um comentário

That board looks fine in that section. Rule out bad part. Rule out software--front and rear cams are dependent on each other. After that, head to schematics--search for Cam 0 and cam 1 --follow lines, measure voltages in and voltages out. Look for missing damaged components, that's all you can do

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Hi .

I had similar problem with my iPhone 3 since last year .

It resolved after I updated my iPhone 4 via iTunes .

It might work orbit could be a hardware issue .

Regards ,

Kksilvery .

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Vladan Vojinovic será eternamente grato(a).
Visualizar Estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 18

Últimos 30 dias: 84

Todo: 2,121