Ir para o conteúdo principal

Conserte seus objetos

Direito de executar reparos


Released October 2008 / 2.4, 2.53, 2.66, 2.8 or 2.93 GHz Core 2 Duo Processor

493 Perguntas Visualizar todos

Why is my SSD is not "writable"?!

Hi gents !

I recently bought a new SSD, corsair LS Series 240Go for my MBP late 2008. My idea was to replace the actual HDD by this SSD and install El Capitan from a SD Card.

I tried first to install the system in a normal way but the installation software was not able to find the disk. I tried to erase it and format it with the disk utility but I got the error "Wiping volume data... failed".

I found an interface SATA/USB, and I formatted it from my MBA.

I put it back in the MBP, the disk is recognized as a new disk in HFS+, 238 Go... I started the installation and I had the following error : "Unmounting failed". I tried again to reformat it from the disk utility, same error.

I don't know what to do. I saw some things in forums, but nothing helpful....

If you have some ideas....

Thank you,


Respondido! Ver a resposta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

3 respostas

Solução escolhida

The drive is backward compatible. I would put it into Target Mode with the MBA and see if you can install a system downloaded on the MBA.

Apple MacBook Pro "Core 2 Duo" 2.4 15" (08) Specs

Identifiers: Early 2008 - MB133LL/A - MacBookPro4,1 - A1260 - 2198

Pre-Installed MacOS: X 10.5.2 (9C2018) Maximum MacOS: Current*

Details: *This system can run the last version of OS X 10.8 "Mountain Lion" and OS X 10.9 "Mavericks" although it does not support the AirDrop, AirPlay Mirroring, or Power Nap features. It also supports the last version of OS X 10.10 "Yosemite" and current version of OS X 10.11 "El Captian," but no advanced features are supported. It is not supported booting into 64-bit mode when running Mac OS X 10.6 "Snow Leopard," either. It does support "OpenCL" and Grand Central Dispatch, though.

Esta resposta foi útil?

Pontuação 1


Thanks for your answer.

Good idea, the installation was successful. Instead of continuing the configuration of the new OS from the MBA, I reboot the MBP to do the configuration on it.

The MBP starts normally on a grey screen with the Apple and the loading bar. When the bar is complete, nothing else happen... Impossible to go further :-(.

Did I do something wrong ?


Adicionar um comentário


I've got exact same problem with same MacBook Pro. Existing 10.10 install. With new toshiba ssd I can enter restore mode and disk clone but it just will not go past loading screen.

Two things I'm thinking. It's got stuck on read only or there is a speed issue and it needs jumpers to down grade. Have you solved this ?

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

I have a very similar problem, c.f. PNY CS 1311 SSD doesn't work attached to internal HDD cable. Why?. I've noticed from other fora that this model of MBP has similar problems with certain SSDs, largely as a function of the controller – there are lots of complaints about Seagate Sandforce chips. My problematic PNY CS1311 uses a Phison PS3110-S10-X; your Corsair LS 240Go has a Phison PS3108. Perhaps that's a pattern emerging.

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

cyrille1987barthelemy será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 23

Duração total: 2,099