Ir para o conteúdo principal

Home button does not work after resolving error 53

Hi folks,

So I had my screen of my iPhone 6 replaced by a third party. As I know the phone will only work with the original home button it was placed in the new screen. Though after the replacement the touch id did not work, and strangely the home button didn't work to wake the phone, though when using the phone (after waking it with on/off) the home button did work.

Then I tried to update the firmware and got error 53. This means the original home button was not detected. Though, as I was 100% sure I had the original home button I replaced the flex cable for the home button en tried to restore the phone and it worked.

But still the home button does not work. not to wake the screen and now it even does not work using the phone after waking it with on/off. When trying to register touch id, it detects my thumb making contact but errors at registering.

What should I do? is the button itself broken? Why did it help to replace the flex cable?

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 2
Adicionar um comentário

2 respostas

Pergunta Mais Útil

I would try undoing the flex cable and reconnecting it, If not you could try replacing the flex cable that runs behind the screen plate. I would also check the home button for tears as well, if torn it could be game over,

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Most likely home button has a tear in the cable. They tear VERY EASY. I have had numerous home buttons rip or tear just from popping the connector off. It takes very little to tear this cable. When you are removing the Touch ID it is best to take a heat gun and SLIGHTLY heat the Touch ID Flex Cable so that it is not so Brittle and can Flex.....

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

Jakb será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 0

Últimos 30 dias: 0

Duração total: 262