Ir para o conteúdo principal

Repair information and troubleshooting for Craftsman-brand riding lawnmowers.

507 Perguntas Visualizar todos

gt 5000 loses power when blades engaged

I will post my own answer and maybe when someone "Googles" the same problem this will help.

Just posting this in case someone has the same issue.

My mower would run fine without the blades engaged, but when I tried to cut grass i would lose power. I changed the plugs, oil & filter, fuel filter, blades and all that.

Come to find out, I checked one plug and it was dry and the other was wet with fuel. Started the mower and removed plug wire from where the wet plug was and there was no change....reconnected and then removed the other plug wire and the engine died.

So I removed the engine cover. (4) screws on top and (8) screws holding on the cover and the fuel line. I removed the ignition module (2 bolts) that has the plug wire to the plug not firing. Sears had a new one for 75.00 + tax and shipping, or you can get a new one on amazon for 45.00 with free shipping. Runs perfect now!

I don't know if there is a way to test it to see if it is defective, but I think it was the obvious problem in my case.

Responder a esta pergunta Também tenho esse problema

Esta pergunta é pertinente?

Pontuação 0
Adicionar um comentário

1 Resposta

I have same problem. I pulled wire off one plug it runs pull off other it dies. However there is spark at that plug is it still the problem

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Adicionar a sua resposta

dman será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 0

Últimos 7 dias: 4

Últimos 30 dias: 22

Duração total: 2,412