Ir para o conteúdo principal

Released February 2012, identified by model number BP220.

9 Perguntas Visualizar todos

Why is my Blu-ray player not playing sound?

I can see my movie playing but I cannot hear anything. What's wrong? I know the problem isn't with my TV's audio because I can hear it when I'm watching cable.

Respondido! Ver a resposta Também tenho esse problema

Esta é uma boa pergunta?

Pontuação 6
3 comentários

i found that the bluray player plays sound right after installing for one bluray movie, next movie no sound, i re-install the bluray player and have sound again...everytime i want to watch a bluray i have to re-install to have sound

por

I have just got this thing and not sure about how to set up the sound.

por

I had no sound from my bluray to my lgtv did a firmware update for my bluray model and sound is back and playing well

por

Adicionar um comentário

8 respostas

Solução escolhida

When your player shows a picture with no sound, that usually indicates one of three things:

- Your HDMI or Audio/Video cables may not be properly connected to the BP220 or the TV.

- Your HDMI or Audio/Video cables may be damaged.

- The output jacks for these cables may be damaged.

Consult the LG BP220 troubleshooting page for further details.

Esta resposta foi útil?

Pontuação 1

12 comentários:

I made sure everything listed about was not an issue and still no sound. Very frustrating

por

I have a Sanyo , does the same. Plays DVD's great , but quit playing the blu-ray movies . Trailers play fine .

por

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

por

@michael_p_meehan

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

por

@Eldon Vickerman

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

por

Exibir mais 7 comentários

Adicionar um comentário
Pergunta mais útil

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

Esta resposta foi útil?

Pontuação 15

22 comentários:

You are my hero!! My Blu Ray would play preview sound, even special features sound. Couldn't get it to play the main picture sound, at all. Tried this, instantly worked. Thanks.

por

Ok, brand new TV and blu-ray player. I was pretty down about the sound working - and then did a quick google & saw this solution. You are a %#*@ genius! Thank you!

por

Wow!! I just had my problem with two blu ray movies, Deadwood & Planet Earth II. I played with my Panasonic dmp-bdt 210, video showed up but no sound at all. At first I thought there was problem about firmware so I updated it but It was still the same. Then I googled and see your post. YOU HELP ME FIX IT. Now I enjoy Both movies. THANK AGAIN.

por

Thank you, thank you, thank you!! It was called PCM on our Panasonic Blu Ray player, switched it from bit stream and it got the volume working for the movie!!

por

Awesome! Thanks. Had same issue! But strangely, the same thing happened again so I switched back to the original settings and it worked again!

por

Exibir mais 17 comentários

Adicionar um comentário

change the sound setting of br player and the tv. like sound bg

Esta resposta foi útil?

Pontuação 2
Adicionar um comentário

if there is more than one hdmi port on your tv, try each of them. that is how i got the sound to work for me. (:

Esta resposta foi útil?

Pontuação 1
Adicionar um comentário

Used my geek squad account at Best Buy to get help to resolve this on my LG blueray player where I had the same issue. (I have the same issue wit LG and Sony players. The trailers and ads have great sound but the minute the movie starts there is no sound. Has absolutely nothing to do with equipment because, as stated, ads and trailers have great sound and I never have an issue with DVD format.) What fixed the problem which I understand is different from brand to brand was this. With the disk out we first tried to do a software update. Then, we tested if that worked to update the audio settings...it didn't. Then we went to the home button and in that selected settings and then scrolled to audio. In audio's "digital output" we changed from AUTO to PCM. And, that fixed it!

Esta resposta foi útil?

Pontuação 1

1 comentário:

Thanks Kent you saved me from pulling out what’s left of my hair bought a very expensive Sony 4k player less than a year old and was going crazy over this sound problem thanks so much for your suggestion 👍

por

Adicionar um comentário

I have this same issue and last night after trying dozens of different settings and toggling things on and off that I have no idea what they do I stumbled upon a fix

Esta resposta foi útil?

Pontuação 0

1 comentário:

Hi. Could you tell me what settings worked? Having same issue and have tried loads or combos and nothing seems to be working.

por

Adicionar um comentário

it works now..thk u for ur help

Esta resposta foi útil?

Pontuação 0
Adicionar um comentário

Feel like I’m in the twilight zone, none are applicable. 🙄 Thanks for the idiot obvious

Esta resposta foi útil?

Pontuação 0

2 comentários:

It’s the problem of the fabricators, so so !#^&@@ with myself for buying an over priced piece of $@$*. Thank you Sony, you grabbing, useless twats.

por

So Gayturner what did you do!

por

Adicionar um comentário

Adicionar a sua resposta

Konrad Jurpik será eternamente grato(a).
Exibir estatísticas:

Últimas 24 horas: 1

Últimos 7 dias: 67

Últimos 30 dias: 406

Duração total: 124,953