Ir para o conteúdo principal

Fix Your Stuff

Right to Repair

Parts & Tools

Why am I not getting sound from headphones when plugged in phone?

When I plug my headphones into my Motorola Moto G headphone audio jack, no sound is coming out of the headphone speakers. What could be the problem?

Answer this question I have this problem too

Is this a good question?

Pontuação 1

Comentários:

I was watching a video on my laptop and it was working fine and after that there was no sound please help

por

Adicionar um comentário

3 Respostas

Pergunta Mais Útil

First check and see if your phone is under warranty. If not under warranty check the volume settings. If volume is set correctly try turning phone completely off to reset. Next try replacing the headphones or accessory you have plugged into the jack. If there is still no resolution the jack may need to be replaced.

Was this answer helpful?

Pontuação 1
Adicionar um comentário

put phone into safe mode then delete all apps then restart phone then if it doesnt work do it again but delete all apps that you have recently downloaded

Was this answer helpful?

Pontuação 0
Adicionar um comentário

or dip jack tip in slight water dry a little insert again make sure your not drowning the piece your just trying to restore the conductivity of the jack itself

Was this answer helpful?

Pontuação 0
Adicionar um comentário

Add your answer

Matthew Byram will be eternally grateful.
View Statistics:

Past 24 Hours: 4

Past 7 Days: 7

Past 30 Days: 48

All Time: 7,770